Skip to content
Heist/ feed
High

phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP

Type: advisorySource: Official CVE List1 source record

phpMyFAQ versions 3.1.0 through 4.1.6 contain an authentication bypass vulnerability in AuthLdap::create(). When LDAP authentication is enabled, after a successful LDAP bind the code calls User::setStatus('active') unconditionally, which overwrites the account_status column of a pre-existing local account from 'blocked' to 'active'. As a result, a user whose local phpMyFAQ account has been administratively blocked can restore their account and log in by authenticating via LDAP. The state transition is not logged, so administrators cannot detect that the block was overridden. Fixed in 4.1.7.

Announced Group revision 1
Original source ↗

CVE-2026-76208

Primary source · Revision 1

Imported from structured advisory data. Source references identify upstream records or fields; verify affected versions and your deployed configuration.

Security context

Source reference: cve:CVE-2026-76208

phpMyFAQ

Source reference: /containers/cna/affected/0/product

Affected versions
Not stated in this record
Fixed versions
Not stated in this record
Prerequisites
Not stated in this record

Structured affected-version data

Original package identities and version rules from this source.

[
  {
    "vendor": "thorsten",
    "product": "phpMyFAQ",
    "versions": [
      {
        "status": "affected",
        "version": "3.1.0",
        "versionType": "semver",
        "lessThanOrEqual": "4.1.6"
      }
    ],
    "defaultStatus": "unaffected"
  }
]
Related CVEs
CVE-2026-76208

Source reference: /cveMetadata/cveId

Publisher severity

high

Source reference: /containers/cna/metrics

Event
#4769 · Revision 1
Added to Heist Feed
Publisher date
Read the original announcement