Skip to content
Heist/ feed
Critical

Apache Traffic Server: SNI to Host header matching policy is not properly enforced

Type: advisorySource: Official CVE List1 source record

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record listed the affected 9.x versions as 9.0.0 through 9.1.14 and the fixed version as 9.1.15. All 9.2.x releases before 9.2.15 are affected.

Announced Group revision 1
Original source ↗

CVE-2026-102795

Primary source · Revision 1

Imported from structured advisory data. Source references identify upstream records or fields; verify affected versions and your deployed configuration.

Security context

Source reference: cve:CVE-2026-102795

Apache Traffic Server

Source reference: /containers/cna/affected/0/product

Affected versions
Not stated in this record
Fixed versions
Not stated in this record
Prerequisites
Not stated in this record

Structured affected-version data

Original package identities and version rules from this source.

[
  {
    "vendor": "Apache Software Foundation",
    "product": "Apache Traffic Server",
    "versions": [
      {
        "status": "affected",
        "version": "9.0.0",
        "versionType": "semver",
        "lessThanOrEqual": "9.2.14"
      },
      {
        "status": "affected",
        "version": "10.0.0",
        "versionType": "semver",
        "lessThanOrEqual": "10.1.3"
      }
    ],
    "defaultStatus": "unaffected"
  }
]
Related CVEs
CVE-2026-102795

Source reference: /cveMetadata/cveId

Publisher severity

critical

Source reference: /containers/cna/metrics

Event
#8118 · Revision 1
Added to Heist Feed
Publisher date
Read the original announcement