Skip to content
Heist/ feed
High

GLPI: Privilege Escalation via authtype API manipulation

Type: advisorySource: Official CVE List1 source record

GLPI is a free asset and IT management software package. From 0.70 until 10.0.26 and 11.0.8, a technician can manipulate the authtype value through the API to change another user's authentication method. Under configurations using the legacy API REST interface or SSO logins, this can change a super-administrator's authentication method and enable account takeover. This issue is fixed in versions 11.0.8 and 10.0.26.

Announced Source revision 1
Original source ↗

CVE-2026-53625

Primary source · Revision 1

Imported from structured advisory data. Source references identify upstream records or fields; verify affected versions and your deployed configuration.

Security context

Source reference: cve:CVE-2026-53625

glpi

Source reference: /containers/cna/affected/0/product

Affected versions
Not stated in this record
Fixed versions
Not stated in this record
Prerequisites
Not stated in this record

Structured affected-version data

Original package identities and version rules from this source.

[
  {
    "vendor": "glpi-project",
    "product": "glpi",
    "versions": [
      {
        "status": "affected",
        "version": ">= 0.70, < 10.0.26"
      },
      {
        "status": "affected",
        "version": ">= 11.0.0, < 11.0.8"
      }
    ]
  }
]
Related CVEs
CVE-2026-53625

Source reference: /cveMetadata/cveId

Publisher severity

high

Source reference: /containers/cna/metrics

Event
#2247 · Revision 1
Added to Heist Feed
Publisher date
Read the original announcement