Unrated
Apache Kylin: Potential JDBC source configuration validation issue
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Announced Source revision 1
Original source ↗CVE-2026-108780
Primary source · Revision 1
Imported from structured advisory data. Source references identify upstream records or fields; verify affected versions and your deployed configuration.
Security context
Source reference: cve:CVE-2026-108780
Apache Kylin
Source reference: /containers/cna/affected/0/product
- Affected versions
- Not stated in this record
- Fixed versions
- Not stated in this record
- Prerequisites
- Not stated in this record
Structured affected-version data
Original package identities and version rules from this source.
[
{
"vendor": "Apache Software Foundation",
"product": "Apache Kylin",
"versions": [
{
"status": "affected",
"version": "4.0.0",
"versionType": "semver",
"lessThanOrEqual": "5.0.4"
}
],
"defaultStatus": "unaffected"
}
]- Related CVEs
- CVE-2026-108780
Source reference:
/cveMetadata/cveId
Publisher severity
No explicit severity was provided.
- Event
- #38769 · Revision 1
- Added to Heist Feed
- Publisher date