UnratedFix available
phpmyadmin — security advisory
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.9.2-rc1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.
- Products
- phpmyadmin
- Affected versions
- Not specified
- Fixed versions
- 4:2.9.1.1-2
- CVEs
- CVE-2007-0204
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 15:45 UTC · Revision 1
Source evidence
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.9.2-rc1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.
osv:DEBIAN-CVE-2007-0204
phpmyadmin
Fixed versions: 4:2.9.1.1-2
phpmyadmin
Fixed versions: 4:2.9.1.1-2
phpmyadmin
Fixed versions: 4:2.9.1.1-2
Complete source record
{
"id": "63799d6a71f9a7adeee769da5029d57a8cfd20aad7fca002b996300dc01ccd92",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2007-0204",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2007-0204",
"summary": "Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.9.2-rc1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.",
"evidence": "osv:DEBIAN-CVE-2007-0204",
"products": [
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.1.1-2",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.1.1-2",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.1.1-2",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2007-0204",
"aliases": [
"DEBIAN-CVE-2007-0204"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.1.1-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0204.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.1.1-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0204.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.1.1-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0204.json"
},
"ecosystem_specific": {
"urgency": "low"
}
}
],
"modified": "2026-10-21T17:47:34.273066297Z",
"provider": "osv",
"upstream": [
"CVE-2007-0204"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2007-0204"
]
},
"related_cves": [
{
"value": "CVE-2007-0204",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 398306,
"published_at": "2007-01-11T11:28:00+00:00"
}