Skip to content
Heist/ feed
Back to feed
Critical

Security advisory

Type: advisorySources: OSVCVE: CVE-2018-25071

A vulnerability was found in roxlukas LMeve up to 0.1.58. It has been rated as critical. Affected by this issue is the function insert_log of the file wwwroot/ccpwgl/proxy.php. The manipulation of the argument fetch leads to sql injection. Upgrading to version 0.1.59-beta is able to address this issue. The patch is identified as c25ff7fe83a2cda1fcb365b182365adc3ffae332. It is recommended to upgrade the affected component. VDB-217610 is the identifier assigned to this vulnerability.

Products
Not specified
Affected versions
Not specified
Fixed versions
Not specified
CVEs
CVE-2018-25071
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 10:18 UTC · Revision 1

Source evidence

CVE-2018-25071

core-osv · Original source

Published 7 Jan 2023, 12:15 UTC

A vulnerability was found in roxlukas LMeve up to 0.1.58. It has been rated as critical. Affected by this issue is the function insert_log of the file wwwroot/ccpwgl/proxy.php. The manipulation of the argument fetch leads to sql injection. Upgrading to version 0.1.59-beta is able to address this issue. The patch is identified as c25ff7fe83a2cda1fcb365b182365adc3ffae332. It is recommended to upgrade the affected component. VDB-217610 is the identifier assigned to this vulnerability.

osv:CVE-2018-25071
Complete source record
{
  "id": "753a7a3a3024cdbcb865b3c01dee48c02d51589bef1d1368cdb192c8de516a17",
  "url": "https://osv.dev/vulnerability/CVE-2018-25071",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "CVE-2018-25071",
    "summary": "A vulnerability was found in roxlukas LMeve up to 0.1.58. It has been rated as critical. Affected by this issue is the function insert_log of the file wwwroot/ccpwgl/proxy.php. The manipulation of the argument fetch leads to sql injection. Upgrading to version 0.1.59-beta is able to address this issue. The patch is identified as c25ff7fe83a2cda1fcb365b182365adc3ffae332. It is recommended to upgrade the affected component. VDB-217610 is the identifier assigned to this vulnerability.",
    "evidence": "osv:CVE-2018-25071",
    "products": [],
    "severity": "critical",
    "structured": {
      "id": "CVE-2018-25071",
      "aliases": [
        "CVE-2018-25071"
      ],
      "metrics": [
        {
          "type": "CVSS_V3",
          "score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H"
        }
      ],
      "affected": [
        {
          "ranges": [
            {
              "repo": "https://github.com/roxlukas/lmeve",
              "type": "GIT",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "c25ff7fe83a2cda1fcb365b182365adc3ffae332"
                },
                {
                  "fixed": "8389863742cdd5fb9f0a088e1010d14e60c0b143"
                }
              ],
              "database_specific": {
                "extracted_events": [
                  {
                    "range": [
                      {
                        "fixed": "c25ff7fe83a2cda1fcb365b182365adc3ffae332"
                      }
                    ],
                    "source": "REFERENCES_COMMIT"
                  },
                  {
                    "range": [
                      {
                        "fixed": "8389863742cdd5fb9f0a088e1010d14e60c0b143"
                      }
                    ],
                    "source": "REFERENCES_TAG",
                    "original_tag": "0.1.59-beta"
                  }
                ]
              }
            }
          ],
          "versions": [
            "0.1.57-beta",
            "0.1.56-beta",
            "0.1.55-beta",
            "0.1.54-beta",
            "0.1.53-beta",
            "0.1.52-beta",
            "0.1.51-beta",
            "0.1.50-beta-1",
            "0.1.50-beta",
            "0.1.49-beta",
            "0.1.47-beta",
            "0.1.46-beta",
            "0.1.45-beta"
          ],
          "database_specific": {
            "source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-25071.json"
          }
        }
      ],
      "modified": "2026-10-20T10:50:07.874783283Z",
      "provider": "osv",
      "references": [
        "https://github.com/roxlukas/lmeve/releases/tag/0.1.59-beta",
        "https://vuldb.com/?ctiid.217610",
        "https://vuldb.com/?id.217610",
        "https://github.com/roxlukas/lmeve/commit/c25ff7fe83a2cda1fcb365b182365adc3ffae332"
      ],
      "provider_metadata": {
        "unresolved_ranges": [
          {
            "cpes": [
              "cpe:2.3:a:roxlukas:lmeve:*:*:*:*:*:*:*:*"
            ],
            "vendor_product": "roxlukas:lmeve",
            "extracted_events": [
              {
                "range": [
                  {
                    "last_affected": "0.1.58"
                  }
                ],
                "source": "CPE_RANGE"
              }
            ]
          },
          {
            "extracted_events": [
              {
                "range": [
                  {
                    "last_affected": "0.1.58"
                  }
                ],
                "source": "DESCRIPTION"
              }
            ]
          }
        ]
      }
    },
    "related_cves": [
      {
        "value": "CVE-2018-25071",
        "evidence": "/id"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "/severity/0/score"
  },
  "source_id": "core-osv",
  "document_id": 381318,
  "published_at": "2023-01-07T12:15:08.9+00:00"
}