Skip to content
Heist/ feed
Back to feed
HighFix available

Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-34

Type: patchSources: Gentoo GLSA

Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version; no workaround is known.

Products
www-client/chromium, www-client/google-chrome, www-client/microsoft-edge, www-client/opera
Affected versions
< 120.0.5543.8, < 135.0.3179.85, < 135.0.7049.95
Fixed versions
120.0.5543.8, 135.0.3179.85, 135.0.7049.95
CVEs
CVE-2024-12053, CVE-2024-12381, CVE-2024-12382, CVE-2025-0444, CVE-2025-0445, CVE-2025-0451, CVE-2025-0611, CVE-2025-0612, CVE-2025-0995, CVE-2025-0996, CVE-2025-0997, CVE-2025-0998, CVE-2025-0999, CVE-2025-1006, CVE-2025-1426, CVE-2025-3066, CVE-2025-3067, CVE-2025-3068, CVE-2025-3069, CVE-2025-3070, CVE-2025-3071, CVE-2025-3072, CVE-2025-3073, CVE-2025-3074, CVE-2025-3620
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 22:03 UTC · Revision 1

Source evidence

Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-34

official-gentoo-glsa · Original source

Published 31 Aug 2026, 00:00 UTC

Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version; no workaround is known.

Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, and Opera.

www-client/chromium

Fixed versions: 135.0.7049.95

www-client/google-chrome

Fixed versions: 135.0.7049.95

www-client/microsoft-edge

Fixed versions: 135.0.3179.85

www-client/opera

Fixed versions: 120.0.5543.8

Complete source record
{
  "id": "27238dd9b5d72fdc1f924f84d00028e3f8363218a9b137e09c235e4b7050f10c",
  "url": "https://security.gentoo.org/glsa/202608-34",
  "method": "llm",
  "payload": {
    "kind": "patch",
    "title": "Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-34",
    "summary": "Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version; no workaround is known.",
    "evidence": "Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, and Opera.",
    "products": [
      {
        "name": {
          "value": "www-client/chromium",
          "evidence": "Package www-client/chromium on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "135.0.7049.95",
            "evidence": "Unaffected versions >= 135.0.7049.95"
          }
        ],
        "affected_versions": [
          {
            "value": "< 135.0.7049.95",
            "evidence": "Affected versions < 135.0.7049.95"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/google-chrome",
          "evidence": "Package www-client/google-chrome on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "135.0.7049.95",
            "evidence": "Unaffected versions >= 135.0.7049.95"
          }
        ],
        "affected_versions": [
          {
            "value": "< 135.0.7049.95",
            "evidence": "Affected versions < 135.0.7049.95"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/microsoft-edge",
          "evidence": "Package www-client/microsoft-edge on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "135.0.3179.85",
            "evidence": "Unaffected versions >= 135.0.3179.85"
          }
        ],
        "affected_versions": [
          {
            "value": "< 135.0.3179.85",
            "evidence": "Affected versions < 135.0.3179.85"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/opera",
          "evidence": "Package www-client/opera on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "120.0.5543.8",
            "evidence": "Unaffected versions >= 120.0.5543.8"
          }
        ],
        "affected_versions": [
          {
            "value": "< 120.0.5543.8",
            "evidence": "Affected versions < 120.0.5543.8"
          }
        ]
      }
    ],
    "severity": "high",
    "fixed_cves": [],
    "related_cves": [
      {
        "value": "CVE-2024-12053",
        "evidence": "CVE-2024-12053"
      },
      {
        "value": "CVE-2024-12381",
        "evidence": "CVE-2024-12381"
      },
      {
        "value": "CVE-2024-12382",
        "evidence": "CVE-2024-12382"
      },
      {
        "value": "CVE-2025-0444",
        "evidence": "CVE-2025-0444"
      },
      {
        "value": "CVE-2025-0445",
        "evidence": "CVE-2025-0445"
      },
      {
        "value": "CVE-2025-0451",
        "evidence": "CVE-2025-0451"
      },
      {
        "value": "CVE-2025-0611",
        "evidence": "CVE-2025-0611"
      },
      {
        "value": "CVE-2025-0612",
        "evidence": "CVE-2025-0612"
      },
      {
        "value": "CVE-2025-0995",
        "evidence": "CVE-2025-0995"
      },
      {
        "value": "CVE-2025-0996",
        "evidence": "CVE-2025-0996"
      },
      {
        "value": "CVE-2025-0997",
        "evidence": "CVE-2025-0997"
      },
      {
        "value": "CVE-2025-0998",
        "evidence": "CVE-2025-0998"
      },
      {
        "value": "CVE-2025-0999",
        "evidence": "CVE-2025-0999"
      },
      {
        "value": "CVE-2025-1006",
        "evidence": "CVE-2025-1006"
      },
      {
        "value": "CVE-2025-1426",
        "evidence": "CVE-2025-1426"
      },
      {
        "value": "CVE-2025-3066",
        "evidence": "CVE-2025-3066"
      },
      {
        "value": "CVE-2025-3067",
        "evidence": "CVE-2025-3067"
      },
      {
        "value": "CVE-2025-3068",
        "evidence": "CVE-2025-3068"
      },
      {
        "value": "CVE-2025-3069",
        "evidence": "CVE-2025-3069"
      },
      {
        "value": "CVE-2025-3070",
        "evidence": "CVE-2025-3070"
      },
      {
        "value": "CVE-2025-3071",
        "evidence": "CVE-2025-3071"
      },
      {
        "value": "CVE-2025-3072",
        "evidence": "CVE-2025-3072"
      },
      {
        "value": "CVE-2025-3073",
        "evidence": "CVE-2025-3073"
      },
      {
        "value": "CVE-2025-3074",
        "evidence": "CVE-2025-3074"
      },
      {
        "value": "CVE-2025-3620",
        "evidence": "CVE-2025-3620"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "Severity high"
  },
  "source_id": "official-gentoo-glsa",
  "document_id": 23643,
  "published_at": "2026-08-31T00:00:00+00:00"
}