HighFix available
php-horde-ldap — security advisory
The Horde_Ldap library before 2.0.6 for Horde allows remote attackers to bypass authentication by leveraging knowledge of the LDAP bind user DN.
- Products
- php-horde-ldap
- Affected versions
- Not specified
- Fixed versions
- 2.0.6-1
- CVEs
- CVE-2014-3999
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 21:50 UTC · Revision 1
Source evidence
The Horde_Ldap library before 2.0.6 for Horde allows remote attackers to bypass authentication by leveraging knowledge of the LDAP bind user DN.
osv:DEBIAN-CVE-2014-3999
php-horde-ldap
Fixed versions: 2.0.6-1
Complete source record
{
"id": "fa6baeee40addc35954881045f0f8e3f88a7b1baa12d68fdcc0e2fa3a41307ac",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2014-3999",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2014-3999",
"summary": "The Horde_Ldap library before 2.0.6 for Horde allows remote attackers to bypass authentication by leveraging knowledge of the LDAP bind user DN.",
"evidence": "osv:DEBIAN-CVE-2014-3999",
"products": [
{
"name": {
"value": "php-horde-ldap",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.0.6-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
}
],
"severity": "high",
"structured": {
"id": "DEBIAN-CVE-2014-3999",
"aliases": [
"DEBIAN-CVE-2014-3999"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H"
}
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.0.6-1"
}
]
}
],
"package": {
"name": "php-horde-ldap",
"purl": "pkg:deb/debian/php-horde-ldap?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-3999.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-23T16:00:08.861504765Z",
"provider": "osv",
"upstream": [
"CVE-2014-3999"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2014-3999"
]
},
"related_cves": [
{
"value": "CVE-2014-3999",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 414637,
"published_at": "2018-04-10T15:29:00.877+00:00"
}