Medium
Directorist < 7.4.4 - Subscriber+ Sensitive Information Disclosure
Type: advisorySources: OSV
The Directorist WordPress plugin before 7.4.4 does not prevent users with low privileges (like subscribers) from accessing sensitive system information.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2022-3961
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 28 Oct 2026, 08:56 UTC · Revision 1
Source evidence
Directorist < 7.4.4 - Subscriber+ Sensitive Information Disclosure
core-osv · Original sourcePublished 19 Dec 2022, 13:41 UTC
The Directorist WordPress plugin before 7.4.4 does not prevent users with low privileges (like subscribers) from accessing sensitive system information.
osv:CVE-2022-3961
Complete source record
{
"id": "c5e4492deee05ee4d5e1f74d950026b2ed5185cccbed214c4af6851cfed6482f",
"url": "https://osv.dev/vulnerability/CVE-2022-3961",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "Directorist < 7.4.4 - Subscriber+ Sensitive Information Disclosure",
"summary": "The Directorist WordPress plugin before 7.4.4 does not prevent users with low privileges (like subscribers) from accessing sensitive system information.",
"evidence": "osv:CVE-2022-3961",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2022-3961",
"aliases": [
"CVE-2022-3961"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/sovware/directorist",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "4753f4ab87fa2b8d19504377f2e5bb0e7ac40035"
}
],
"database_specific": {
"cpe": "cpe:2.3:a:wpwax:directorist:*:*:*:*:*:wordpress:*:*",
"source": "CPE_RANGE",
"extracted_events": [
{
"introduced": "0"
},
{
"fixed": "7.4.4"
}
]
}
}
],
"versions": [
"v7.4.3",
"v7.4.2",
"v7.4.1",
"v7.4.0",
"v7.3.3",
"v7.3.2",
"v7.3.1.2",
"v7.3.1",
"v7.3.0",
"v7.2.2",
"v7.2.1",
"v7.2.0",
"v7.1.2",
"v7.1.1",
"v7.1.0",
"v7.0.8",
"v7.0.7",
"v7.0.6.3",
"v7.0.6.2",
"v7.0.6.1",
"v7.0.6",
"v7.0.5.6",
"v7.0.5.4",
"v7.0.5.3",
"v7.0.5.2",
"v7.0.5.1",
"v7.0.5",
"v7.0.4.1",
"released-v7.0.4",
"v7.0.3.3",
"v7.0.3.2",
"v7.0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-3961.json"
}
}
],
"modified": "2026-10-08T02:47:33.247227755Z",
"provider": "osv",
"references": [
"https://wordpress.org/plugins",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/3xxx/CVE-2022-3961.json",
"https://nvd.nist.gov/vuln/detail/CVE-2022-3961",
"https://wpscan.com/vulnerability/6aad6454-de1b-4304-9c14-05e28d08b253"
],
"provider_metadata": {
"cna_assigner": "WPScan",
"unresolved_ranges": [
{
"source": "AFFECTED_FIELD",
"extracted_events": [
{
"fixed": "7.4.4"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/3xxx/CVE-2022-3961.json"
}
},
"related_cves": [
{
"value": "CVE-2022-3961",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 98232,
"published_at": "2022-12-19T13:41:45.474+00:00"
}