Skip to content
Heist/ feed
Back to feed
Critical

Security advisory

Type: advisorySources: OSVCVE: CVE-2018-1000550

The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.

Products
Not specified
Affected versions
Not specified
Fixed versions
Not specified
CVEs
CVE-2018-1000550
Confirmed fixed CVEs
Not specified
Updated in this feed
1 Nov 2026, 06:32 UTC · Revision 1

Source evidence

CVE-2018-1000550

core-osv · Original source

Published 26 Jun 2018, 16:29 UTC

The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.

osv:CVE-2018-1000550
Complete source record
{
  "id": "bac47f11cda11ae61b9b6e65deba143e1a08a2a00c634d45fdbe1c9153856d91",
  "url": "https://osv.dev/vulnerability/CVE-2018-1000550",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "CVE-2018-1000550",
    "summary": "The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.",
    "evidence": "osv:CVE-2018-1000550",
    "products": [],
    "severity": "critical",
    "structured": {
      "id": "CVE-2018-1000550",
      "aliases": [
        "CVE-2018-1000550"
      ],
      "metrics": [
        {
          "type": "CVSS_V3",
          "score": "CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H"
        }
      ],
      "affected": [
        {
          "ranges": [
            {
              "repo": "https://github.com/sympa-community/sympa",
              "type": "GIT",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "55a07dd8688f616e180915022a8423f9bee5e554"
                }
              ],
              "database_specific": {
                "extracted_events": [
                  {
                    "cpe": "cpe:2.3:a:sympa:sympa:*:*:*:*:*:*:*:*",
                    "range": [
                      {
                        "introduced": "0"
                      },
                      {
                        "fixed": "6.2.32"
                      }
                    ],
                    "source": "CPE_RANGE"
                  }
                ]
              }
            }
          ],
          "versions": [
            "6.2.26",
            "6.2.16",
            "6.2.25b.3",
            "6.2.22",
            "6.2.30",
            "6.2.28",
            "6.2.25b.2",
            "6.2.25b.1",
            "6.2.24",
            "6.2.23b.3",
            "6.2.23b.2",
            "6.2.23b.1",
            "6.2.20",
            "6.2.19b.2",
            "6.2.19b.1",
            "6.2.18",
            "6.2.17b.2",
            "6.2.17b.1"
          ],
          "database_specific": {
            "source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-1000550.json"
          }
        }
      ],
      "modified": "2026-10-24T10:30:40.824805332Z",
      "provider": "osv",
      "references": [
        "https://usn.ubuntu.com/4442-1/",
        "https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html",
        "https://www.debian.org/security/2018/dsa-4285",
        "https://sympa-community.github.io/security/2018-001.html"
      ],
      "provider_metadata": {
        "unresolved_ranges": [
          {
            "cpes": [
              "cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*"
            ],
            "vendor_product": "debian:debian_linux",
            "extracted_events": [
              {
                "range": [
                  {
                    "introduced": "8.0"
                  },
                  {
                    "last_affected": "8.0"
                  }
                ],
                "source": "CPE_STRING"
              }
            ]
          }
        ]
      }
    },
    "related_cves": [
      {
        "value": "CVE-2018-1000550",
        "evidence": "/id"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "/severity/0/score"
  },
  "source_id": "core-osv",
  "document_id": 435016,
  "published_at": "2018-06-26T16:29:02.57+00:00"
}