UnratedFix available
ikiwiki — security advisory
Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.
- Products
- ikiwiki
- Affected versions
- Not specified
- Fixed versions
- 2.31.1
- CVEs
- CVE-2008-0808
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 23:15 UTC · Revision 1
Source evidence
Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.
osv:DEBIAN-CVE-2008-0808
ikiwiki
Fixed versions: 2.31.1
ikiwiki
Fixed versions: 2.31.1
ikiwiki
Fixed versions: 2.31.1
Complete source record
{
"id": "e721bd5eb4cf53e07b30f7e59f0d61d780d5a431d21974dbe3c26f4293483f62",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2008-0808",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2008-0808",
"summary": "Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.",
"evidence": "osv:DEBIAN-CVE-2008-0808",
"products": [
{
"name": {
"value": "ikiwiki",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.31.1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "ikiwiki",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.31.1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "ikiwiki",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.31.1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2008-0808",
"aliases": [
"DEBIAN-CVE-2008-0808"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.31.1"
}
]
}
],
"package": {
"name": "ikiwiki",
"purl": "pkg:deb/debian/ikiwiki?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-0808.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.31.1"
}
]
}
],
"package": {
"name": "ikiwiki",
"purl": "pkg:deb/debian/ikiwiki?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-0808.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.31.1"
}
]
}
],
"package": {
"name": "ikiwiki",
"purl": "pkg:deb/debian/ikiwiki?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-0808.json"
},
"ecosystem_specific": {
"urgency": "low"
}
}
],
"modified": "2026-10-23T17:47:38.784550814Z",
"provider": "osv",
"upstream": [
"CVE-2008-0808"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2008-0808"
]
},
"related_cves": [
{
"value": "CVE-2008-0808",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 418121,
"published_at": "2008-02-19T01:00:00+00:00"
}