Security advisory
In GLPI before 9.4.6, an attacker can execute system commands by abusing the backup functionality. Theoretically, this vulnerability can be exploited by an attacker without a valid account by using a CSRF. Due to the difficulty of the exploitation, the attack is only conceivable by an account having Maintenance privileges and the right to add WIFI networks. This is fixed in version 9.4.6.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2020-11060
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 10:41 UTC · Revision 1
Source evidence
In GLPI before 9.4.6, an attacker can execute system commands by abusing the backup functionality. Theoretically, this vulnerability can be exploited by an attacker without a valid account by using a CSRF. Due to the difficulty of the exploitation, the attack is only conceivable by an account having Maintenance privileges and the right to add WIFI networks. This is fixed in version 9.4.6.
osv:CVE-2020-11060
Complete source record
{
"id": "c4b02522ce0fe1eccd3fd28374470d3b532e8705b59fbc7426d1d3110a36a507",
"url": "https://osv.dev/vulnerability/CVE-2020-11060",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2020-11060",
"summary": "In GLPI before 9.4.6, an attacker can execute system commands by abusing the backup functionality. Theoretically, this vulnerability can be exploited by an attacker without a valid account by using a CSRF. Due to the difficulty of the exploitation, the attack is only conceivable by an account having Maintenance privileges and the right to add WIFI networks. This is fixed in version 9.4.6.",
"evidence": "osv:CVE-2020-11060",
"products": [],
"severity": "high",
"structured": {
"id": "CVE-2020-11060",
"aliases": [
"CVE-2020-11060",
"GHSA-cvvq-3fww-5v6f"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/glpi-project/glpi",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "7fbee4f15b37c98f6f2078bd10634ef02b5edc25"
},
{
"fixed": "ad748d59c94da177a3ed25111c453902396f320c"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "9.4.6"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "ad748d59c94da177a3ed25111c453902396f320c"
}
],
"source": "REFERENCES_COMMIT"
}
]
}
}
],
"versions": [
"9.4.5",
"9.4.4",
"9.4.3",
"9.4.2",
"9.4.1.1",
"9.4.1",
"9.4.0",
"9.4.0-rc2",
"9.4.0-rc1",
"9.4.0-beta",
"9.3-beta",
"9.1",
"9.1-RC2",
"9.1-RC1",
"0.90",
"0.90-RC2",
"0.90-RC1",
"0.90-beta2",
"0.90-beta1"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2020-11060.json"
}
}
],
"modified": "2026-10-20T10:51:01.336304897Z",
"provider": "osv",
"references": [
"https://github.com/glpi-project/glpi/commit/ad748d59c94da177a3ed25111c453902396f320c",
"https://github.com/glpi-project/glpi/security/advisories/GHSA-cvvq-3fww-5v6f"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2020-11060",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 382438,
"published_at": "2020-05-12T20:15:11.567+00:00"
}