Skip to content
Heist/ feed
Back to feed
UnratedFix available

Multiples vulnérabilités dans WordPress

Type: patchSources: CERT-FR alerts

WordPress released fixes for two vulnerabilities. The CERT-FR reports that combining them can allow unauthenticated remote code execution in WordPress Core 6.9 and later, and recommends applying the fixes promptly.

Products
WordPress
Affected versions
versions 6.8.x antérieures à 6.8.6, versions 6.9.x antérieures à 6.9.5, versions 7.1.x antérieures à 7.1 beta2, versions 7.x antérieures à 7.0.2
Fixed versions
6.8.6, 6.9.5, 7.0.2, 7.1 beta2
CVEs
CVE-2026-60137, CVE-2026-63030
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 07:19 UTC · Revision 1

Source evidence

Multiples vulnérabilités dans WordPress

official-cert-fr-alerts · Original source

Published 20 Jul 2026, 00:00 UTC

WordPress released fixes for two vulnerabilities. The CERT-FR reports that combining them can allow unauthenticated remote code execution in WordPress Core 6.9 and later, and recommends applying the fixes promptly.

Le 17 juillet 2026, WordPress a publié un correctif pour deux vulnérabilités

WordPress

Fixed versions: 6.8.6, 6.9.5, 7.1 beta2, 7.0.2

Prerequisites: non authentifié

Complete source record
{
  "id": "604d4689ed259bded7f50fc3d5d24793c165f47a724503623439364750fa36aa",
  "url": "https://www.cert.ssi.gouv.fr/alerte/CERTFR-2026-ALE-007/",
  "method": "llm",
  "payload": {
    "kind": "patch",
    "title": "Multiples vulnérabilités dans WordPress",
    "summary": "WordPress released fixes for two vulnerabilities. The CERT-FR reports that combining them can allow unauthenticated remote code execution in WordPress Core 6.9 and later, and recommends applying the fixes promptly.",
    "evidence": "Le 17 juillet 2026, WordPress a publié un correctif pour deux vulnérabilités",
    "products": [
      {
        "name": {
          "value": "WordPress",
          "evidence": "WordPress versions 6.8.x antérieures à 6.8.6"
        },
        "prerequisites": [
          {
            "value": "non authentifié",
            "evidence": "dont l'exploitation combinée permet à un attaquant, non authentifié, une exécution de code arbitraire à distance"
          }
        ],
        "fixed_versions": [
          {
            "value": "6.8.6",
            "evidence": "WordPress versions 6.8.x antérieures à 6.8.6"
          },
          {
            "value": "6.9.5",
            "evidence": "WordPress versions 6.9.x antérieures à 6.9.5"
          },
          {
            "value": "7.1 beta2",
            "evidence": "WordPress versions 7.1.x antérieures à 7.1 beta2"
          },
          {
            "value": "7.0.2",
            "evidence": "WordPress versions 7.x antérieures à 7.0.2"
          }
        ],
        "affected_versions": [
          {
            "value": "versions 6.8.x antérieures à 6.8.6",
            "evidence": "WordPress versions 6.8.x antérieures à 6.8.6"
          },
          {
            "value": "versions 6.9.x antérieures à 6.9.5",
            "evidence": "WordPress versions 6.9.x antérieures à 6.9.5"
          },
          {
            "value": "versions 7.1.x antérieures à 7.1 beta2",
            "evidence": "WordPress versions 7.1.x antérieures à 7.1 beta2"
          },
          {
            "value": "versions 7.x antérieures à 7.0.2",
            "evidence": "WordPress versions 7.x antérieures à 7.0.2"
          }
        ]
      }
    ],
    "severity": "unknown",
    "fixed_cves": [],
    "related_cves": [
      {
        "value": "CVE-2026-60137",
        "evidence": "CVE-2026-60137 : une injection SQL (SQLi)"
      },
      {
        "value": "CVE-2026-63030",
        "evidence": "CVE-2026-63030 : celle-ci permet un contournement de la politique de sécurité"
      }
    ],
    "security_relevant": true,
    "severity_evidence": null
  },
  "source_id": "official-cert-fr-alerts",
  "document_id": 23316,
  "published_at": "2026-07-20T00:00:00+00:00"
}