Medium
WordPress Podlove Podcast Publisher Plugin <= 3.8.3 is vulnerable to Cross Site Request Forgery (CSRF)
Type: advisorySources: OSV
Cross-Site Request Forgery (CSRF) vulnerability in Podlove Podlove Podcast Publisher plugin <= 3.8.3 versions.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2023-25472
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 4 Nov 2026, 17:39 UTC · Revision 1
Source evidence
WordPress Podlove Podcast Publisher Plugin <= 3.8.3 is vulnerable to Cross Site Request Forgery (CSRF)
core-osv · Original sourcePublished 23 May 2023, 12:20 UTC
Cross-Site Request Forgery (CSRF) vulnerability in Podlove Podlove Podcast Publisher plugin <= 3.8.3 versions.
osv:CVE-2023-25472
Complete source record
{
"id": "c17aeccadb394196d9f924506603f2f3e0359d4f9a2b84bdbdcc78343247a9cc",
"url": "https://osv.dev/vulnerability/CVE-2023-25472",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "WordPress Podlove Podcast Publisher Plugin <= 3.8.3 is vulnerable to Cross Site Request Forgery (CSRF)",
"summary": "Cross-Site Request Forgery (CSRF) vulnerability in Podlove Podlove Podcast Publisher plugin <= 3.8.3 versions.",
"evidence": "osv:CVE-2023-25472",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2023-25472",
"aliases": [
"CVE-2023-25472"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/podlove/podlove-publisher",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "299280bb3ac91c5a23b23e565ed51a2cf130ff3e"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:podlove:podlove_podcast_publisher:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "3.8.4"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"3.8.3",
"3.8.2",
"3.8.1",
"3.8.1-beta2",
"3.8.1-beta1",
"3.8.0",
"3.8.0-beta5",
"3.8.0-beta4",
"3.8.0-beta3",
"3.8.0-beta2",
"3.8.0-beta1",
"3.6.1",
"3.6.0",
"3.5.6",
"3.5.5",
"3.5.4",
"3.5.3",
"3.5.2",
"3.5.1",
"3.5.0",
"3.4.2-beta2",
"3.4.2-beta1",
"3.4.1",
"3.4.0",
"3.3.2",
"3.3.1",
"3.3.0",
"3.2.2",
"3.2.1",
"3.2.0",
"3.2.0-beta5",
"3.2.0-beta4",
"3.2.0-beta3",
"3.2.0-beta2",
"3.2.0-beta1",
"3.1.18",
"3.1.17",
"3.1.16",
"3.1.15",
"3.1.14",
"3.1.13",
"3.1.12",
"3.1.11",
"3.1.10",
"3.1.9",
"3.1.8",
"3.1.7",
"3.1.6",
"3.1.4",
"3.1.3",
"3.1.1-beta7",
"3.1.2",
"3.1.1",
"3.1.1-beta6",
"3.1.1-beta5",
"3.1.1-beta4",
"3.1.1-beta3",
"3.1.1-beta2",
"3.1.1-beta1",
"3.1-beta4",
"3.1-beta3",
"3.1-beta2",
"3.1-beta1",
"3.0.4",
"3.0.2",
"3.0.1",
"3.0.0",
"2.11.4",
"2.11.3",
"2.11.2",
"2.11.1",
"2.11.0",
"refs/heads/shownotes-module",
"2.10.0",
"2.9.10",
"2.9.9",
"2.9.8",
"2.9.6",
"2.9.5",
"2.9.4",
"2.9.3",
"2.9.2",
"2.9.1",
"2.9.0",
"2.8.10",
"2.8.9",
"2.8.8",
"2.8.7",
"2.8.6",
"2.8.5",
"2.8.4",
"2.8.3",
"2.8.2",
"2.8.1",
"2.8.0",
"2.7.0",
"2.6.4",
"2.6.3",
"2.6.2",
"2.6.1",
"2.6.0",
"2.5.0",
"2.4.0",
"2.3.7",
"2.3.6",
"2.3.5",
"2.3.4",
"2.3.3",
"2.3.2",
"2.3.1",
"2.3.0",
"2.2.0",
"2.1.3",
"2.1.2",
"2.1.1",
"2.1.0",
"2.0.5",
"2.0.4",
"2.0.3",
"2.0.2",
"2.0.1",
"2.0.0",
"1.11.2-alpha",
"1.11.1-alpha",
"1.11-alpha",
"1.10.23-alpha",
"1.10.22-alpha",
"1.10.21-alpha",
"1.10.20-alpha",
"1.10.19-alpha",
"1.10.18-alpha",
"1.10.17-alpha",
"1.10.16-alpha",
"1.10.15-alpha",
"1.10.14-alpha",
"1.10.11-alpha",
"1.10.10-alpha",
"1.10.9-alpha",
"1.10.8-alpha",
"1.10.7-alpha",
"1.10.6-alpha",
"1.10.5-alpha",
"1.10.4-alpha",
"1.10.3-alpha",
"1.9.12-alpha",
"1.9.11-alpha",
"1.9.10-alpha",
"1.9.9-alpha",
"1.9.8-alpha",
"1.9.5-alpha",
"1.9.6-alpha",
"1.9.4-alpha",
"1.9.3-alpha"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-25472.json"
}
}
],
"modified": "2026-10-28T02:30:37.871516432Z",
"provider": "osv",
"references": [
"https://wordpress.org/plugins",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/25xxx/CVE-2023-25472.json",
"https://nvd.nist.gov/vuln/detail/CVE-2023-25472",
"https://patchstack.com/database/vulnerability/podlove-podcasting-plugin-for-wordpress/wordpress-podlove-podcast-publisher-plugin-3-8-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"
],
"provider_metadata": {
"cwe_ids": [
"CWE-352"
],
"cna_assigner": "Patchstack",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"fixed": "3.8.4"
}
],
"source": "AFFECTED_FIELD",
"strategy": "ChangesAt"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/25xxx/CVE-2023-25472.json"
}
},
"related_cves": [
{
"value": "CVE-2023-25472",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 505381,
"published_at": "2023-05-23T12:20:06.741+00:00"
}