High
Security advisory
phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2017-1000499
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 1 Nov 2026, 05:33 UTC · Revision 1
Source evidence
phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.
osv:CVE-2017-1000499
Complete source record
{
"id": "2f4a619270f2b9c421345f518658038508ef3510f5dcb6bacd65281765461b36",
"url": "https://osv.dev/vulnerability/CVE-2017-1000499",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2017-1000499",
"summary": "phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.",
"evidence": "osv:CVE-2017-1000499",
"products": [],
"severity": "high",
"structured": {
"id": "CVE-2017-1000499",
"aliases": [
"CVE-2017-1000499",
"GHSA-f9hx-5jq4-fgjm"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/phpmyadmin/phpmyadmin",
"type": "GIT",
"events": [
{
"introduced": "5538c22c142fb735fb0a3f7b5dd5c9f016f0709a"
},
{
"fixed": "6ba68edd4c94a4d9ca7ff3a4679862a01aae3740"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "4.7.0"
},
{
"fixed": "4.7.7"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"RELEASE_4_7_0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-1000499.json"
}
}
],
"modified": "2026-10-24T10:30:30.363702820Z",
"provider": "osv",
"references": [
"https://www.phpmyadmin.net/security/PMASA-2017-9/",
"https://www.exploit-db.com/exploits/45284/"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2017-1000499",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 432556,
"published_at": "2018-01-03T14:29:00.41+00:00"
}