Medium
Security advisory
The wp-slimstat plugin before 4.8.1 for WordPress has XSS.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2019-15112
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 1 Nov 2026, 04:42 UTC · Revision 1
Source evidence
The wp-slimstat plugin before 4.8.1 for WordPress has XSS.
osv:CVE-2019-15112
Complete source record
{
"id": "2192a1fddac1576cd6f9993104f4a0b27edaba0e829a001e6c8b929e8e947f11",
"url": "https://osv.dev/vulnerability/CVE-2019-15112",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2019-15112",
"summary": "The wp-slimstat plugin before 4.8.1 for WordPress has XSS.",
"evidence": "osv:CVE-2019-15112",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2019-15112",
"aliases": [
"CVE-2019-15112"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/wp-slimstat/wp-slimstat",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "cccffa5fd04bc366bd080c358eda57eb750d38d0"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:wp-slimstat:slimstat_analytics:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "4.8.1"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2019-15112.json"
}
}
],
"modified": "2026-10-24T10:30:21.617191949Z",
"provider": "osv",
"references": [
"https://wordpress.org/plugins/wp-slimstat/#developers",
"https://wpvulndb.com/vulnerabilities/9285"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2019-15112",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 430521,
"published_at": "2019-08-21T13:15:12.36+00:00"
}