High
Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check
Type: advisorySources: OSV
Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2026-62418
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 3 Nov 2026, 07:46 UTC · Revision 1
Source evidence
Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check
core-osv · Original sourcePublished 20 Jul 2026, 14:27 UTC
Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.
osv:CVE-2026-62418
Complete source record
{
"id": "f5a154d1c93dc2b0243910a653034bbb59dd5b4c89ba4a4e7d82c539c7e27b0e",
"url": "https://osv.dev/vulnerability/CVE-2026-62418",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check",
"summary": "Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.",
"evidence": "osv:CVE-2026-62418",
"products": [],
"severity": "high",
"structured": {
"id": "CVE-2026-62418",
"aliases": [
"CVE-2026-62418"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/apache/syncope",
"type": "GIT",
"events": [
{
"introduced": "d4a8b1eb53b246c42acb757739637be02838a082"
},
{
"last_affected": "2b741bd0d6b4f49779a0c01cad597c6a15f93351"
},
{
"introduced": "b0c019c1256bf433bf60e3211ee8711dae03e6bc"
},
{
"fixed": "84abc48d024599ca49ef07b726e698206120ffd9"
},
{
"introduced": "7afe57a317c88ebedf75ca8d714ad743e5cd1d24"
},
{
"fixed": "1607ab1fff8542e6fdd634ff68b9afd03d80dd8c"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "3.0.0"
},
{
"last_affected": "3.0.16"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "4.0.0"
},
{
"fixed": "4.0.7"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:apache:syncope:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "4.1.0"
},
{
"fixed": "4.1.2"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"syncope-4.0.6",
"syncope-4.0.5",
"syncope-4.1.0",
"syncope-3.0.16",
"syncope-4.0.4",
"syncope-3.0.15",
"syncope-4.0.3",
"syncope-3.0.14",
"syncope-4.0.2",
"syncope-3.0.13",
"syncope-4.0.1",
"syncope-3.0.12",
"syncope-4.0.0",
"syncope-3.0.11",
"syncope-3.0.10",
"syncope-3.0.9",
"syncope-3.0.8",
"syncope-3.0.7",
"syncope-3.0.6",
"syncope-3.0.5",
"syncope-3.0.4",
"syncope-3.0.3",
"syncope-3.0.2",
"syncope-3.0.1",
"syncope-3.0.0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2026-62418.json"
}
}
],
"modified": "2026-10-28T02:30:26.784965667Z",
"provider": "osv",
"references": [
"https://repo.maven.apache.org/maven2",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/62xxx/CVE-2026-62418.json",
"https://lists.apache.org/thread/n632drbsmfr6t3p6jt6jwbjvokqdyszb",
"https://nvd.nist.gov/vuln/detail/CVE-2026-62418"
],
"provider_metadata": {
"cwe_ids": [
"CWE-918"
],
"cna_assigner": "apache",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"introduced": "3.0.0-M0"
},
{
"last_affected": "3.0.16"
},
{
"introduced": "4.0.0-M0"
},
{
"last_affected": "4.0.6"
},
{
"introduced": "4.1.0-M0"
},
{
"last_affected": "4.1.1"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/62xxx/CVE-2026-62418.json"
}
},
"related_cves": [
{
"value": "CVE-2026-62418",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 493509,
"published_at": "2026-07-20T14:27:04.679+00:00"
}