MediumFix available
phpmyadmin — security advisory
An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.
- Products
- phpmyadmin
- Affected versions
- Not specified
- Fixed versions
- 4:5.1.3+dfsg1-1
- CVEs
- CVE-2022-23807
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 30 Oct 2026, 14:43 UTC · Revision 1
Source evidence
An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.
osv:DEBIAN-CVE-2022-23807
phpmyadmin
Fixed versions: 4:5.1.3+dfsg1-1
phpmyadmin
Fixed versions: 4:5.1.3+dfsg1-1
phpmyadmin
Fixed versions: 4:5.1.3+dfsg1-1
Complete source record
{
"id": "68c55dd392c4ce11183e7e29726f9adfa102f945b320182a8cee8983c04a46f4",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2022-23807",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2022-23807",
"summary": "An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.",
"evidence": "osv:DEBIAN-CVE-2022-23807",
"products": [
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:5.1.3+dfsg1-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:5.1.3+dfsg1-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:5.1.3+dfsg1-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "medium",
"structured": {
"id": "DEBIAN-CVE-2022-23807",
"aliases": [
"DEBIAN-CVE-2022-23807"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:5.1.3+dfsg1-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2022-23807.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:5.1.3+dfsg1-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2022-23807.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:5.1.3+dfsg1-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2022-23807.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
}
],
"modified": "2026-10-15T08:01:42.640895728Z",
"provider": "osv",
"upstream": [
"CVE-2022-23807"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2022-23807"
]
},
"related_cves": [
{
"value": "CVE-2022-23807",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 323103,
"published_at": "2022-01-22T02:15:07.15+00:00"
}