UnratedFix available
phpmyadmin — security advisory
libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long password.
- Products
- phpmyadmin
- Affected versions
- Not specified
- Fixed versions
- 4:4.2.12-2
- CVEs
- CVE-2014-9218
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 21:45 UTC · Revision 1
Source evidence
libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long password.
osv:DEBIAN-CVE-2014-9218
phpmyadmin
Fixed versions: 4:4.2.12-2
phpmyadmin
Fixed versions: 4:4.2.12-2
phpmyadmin
Fixed versions: 4:4.2.12-2
Complete source record
{
"id": "f44f02e13a0cf9b8e9e46a1cdbad8eb887ed617814e8aac374556bd62aeed568",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2014-9218",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2014-9218",
"summary": "libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long password.",
"evidence": "osv:DEBIAN-CVE-2014-9218",
"products": [
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:4.2.12-2",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:4.2.12-2",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:4.2.12-2",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2014-9218",
"aliases": [
"DEBIAN-CVE-2014-9218"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:4.2.12-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9218.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:4.2.12-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9218.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:4.2.12-2"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9218.json"
},
"ecosystem_specific": {
"urgency": "low"
}
}
],
"modified": "2026-10-23T15:47:36.393875822Z",
"provider": "osv",
"upstream": [
"CVE-2014-9218"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2014-9218"
]
},
"related_cves": [
{
"value": "CVE-2014-9218",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 414355,
"published_at": "2014-12-08T11:59:11.877+00:00"
}