UnratedFix available
python-django — security advisory
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.
- Products
- python-django
- Affected versions
- Not specified
- Fixed versions
- 0.96.2-1
- CVEs
- CVE-2008-2302
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 23:10 UTC · Revision 1
Source evidence
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.
osv:DEBIAN-CVE-2008-2302
python-django
Fixed versions: 0.96.2-1
python-django
Fixed versions: 0.96.2-1
python-django
Fixed versions: 0.96.2-1
Complete source record
{
"id": "400f3979ae4ff7c9eba556782f975cb71f747c3992fc9db160452017f04f867c",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2008-2302",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2008-2302",
"summary": "Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.",
"evidence": "osv:DEBIAN-CVE-2008-2302",
"products": [
{
"name": {
"value": "python-django",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "0.96.2-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "python-django",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "0.96.2-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "python-django",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "0.96.2-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2008-2302",
"aliases": [
"DEBIAN-CVE-2008-2302"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "0.96.2-1"
}
]
}
],
"package": {
"name": "python-django",
"purl": "pkg:deb/debian/python-django?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-2302.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "0.96.2-1"
}
]
}
],
"package": {
"name": "python-django",
"purl": "pkg:deb/debian/python-django?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-2302.json"
},
"ecosystem_specific": {
"urgency": "low"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "0.96.2-1"
}
]
}
],
"package": {
"name": "python-django",
"purl": "pkg:deb/debian/python-django?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2008-2302.json"
},
"ecosystem_specific": {
"urgency": "low"
}
}
],
"modified": "2026-10-23T17:47:36.442688202Z",
"provider": "osv",
"upstream": [
"CVE-2008-2302"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2008-2302"
]
},
"related_cves": [
{
"value": "CVE-2008-2302",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 417901,
"published_at": "2008-05-23T15:32:00+00:00"
}