UnratedFix available
libtasn1-6 — security advisory
Multiple unspecified vulnerabilities in the DER decoder in GNU Libtasn1 before 3.6, as used in GnuTLS, allow remote attackers to cause a denial of service (out-of-bounds read) via crafted ASN.1 data.
- Products
- libtasn1-6
- Affected versions
- Not specified
- Fixed versions
- 3.6-1
- CVEs
- CVE-2014-3467
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 21:35 UTC · Revision 1
Source evidence
Multiple unspecified vulnerabilities in the DER decoder in GNU Libtasn1 before 3.6, as used in GnuTLS, allow remote attackers to cause a denial of service (out-of-bounds read) via crafted ASN.1 data.
osv:DEBIAN-CVE-2014-3467
libtasn1-6
Fixed versions: 3.6-1
libtasn1-6
Fixed versions: 3.6-1
libtasn1-6
Fixed versions: 3.6-1
Complete source record
{
"id": "dd01806ebbc15a955b3cf2ba0789c7ea3dba96b14b1fa4d8121acf4721adc0a0",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2014-3467",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2014-3467",
"summary": "Multiple unspecified vulnerabilities in the DER decoder in GNU Libtasn1 before 3.6, as used in GnuTLS, allow remote attackers to cause a denial of service (out-of-bounds read) via crafted ASN.1 data.",
"evidence": "osv:DEBIAN-CVE-2014-3467",
"products": [
{
"name": {
"value": "libtasn1-6",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "3.6-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "libtasn1-6",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "3.6-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "libtasn1-6",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "3.6-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2014-3467",
"aliases": [
"DEBIAN-CVE-2014-3467"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "3.6-1"
}
]
}
],
"package": {
"name": "libtasn1-6",
"purl": "pkg:deb/debian/libtasn1-6?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-3467.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "3.6-1"
}
]
}
],
"package": {
"name": "libtasn1-6",
"purl": "pkg:deb/debian/libtasn1-6?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-3467.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "3.6-1"
}
]
}
],
"package": {
"name": "libtasn1-6",
"purl": "pkg:deb/debian/libtasn1-6?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-3467.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-23T15:47:23.050711935Z",
"provider": "osv",
"upstream": [
"CVE-2014-3467"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2014-3467"
]
},
"related_cves": [
{
"value": "CVE-2014-3467",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 413729,
"published_at": "2014-06-05T20:55:06.033+00:00"
}