Skip to content
Heist/ feed
Back to feed
UnratedFix available

phpmyadmin — security advisory

Type: advisorySources: OSVAdvisory ID: DEBIAN-CVE-2007-0341

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.1 and earlier, when Microsoft Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via a javascript: URI in a CSS style in the convcharset parameter to the top-level URI, a different vulnerability than CVE-2005-0992.

Products
phpmyadmin
Affected versions
Not specified
Fixed versions
4:2.9.1.1-2
CVEs
CVE-2007-0341
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 15:54 UTC · Revision 1

Source evidence

DEBIAN-CVE-2007-0341

core-osv · Original source

Published 18 Jan 2007, 02:28 UTC

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.1 and earlier, when Microsoft Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via a javascript: URI in a CSS style in the convcharset parameter to the top-level URI, a different vulnerability than CVE-2005-0992.

osv:DEBIAN-CVE-2007-0341

phpmyadmin

Fixed versions: 4:2.9.1.1-2

phpmyadmin

Fixed versions: 4:2.9.1.1-2

phpmyadmin

Fixed versions: 4:2.9.1.1-2

Complete source record
{
  "id": "67abf4d75149f526078b71f1d3c58de3e9435c52228feee378bf7fe910b0565e",
  "url": "https://osv.dev/vulnerability/DEBIAN-CVE-2007-0341",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "DEBIAN-CVE-2007-0341",
    "summary": "Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.1 and earlier, when Microsoft Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via a javascript: URI in a CSS style in the convcharset parameter to the top-level URI, a different vulnerability than CVE-2005-0992.",
    "evidence": "osv:DEBIAN-CVE-2007-0341",
    "products": [
      {
        "name": {
          "value": "phpmyadmin",
          "evidence": "/affected/0/package/name"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "4:2.9.1.1-2",
            "evidence": "/affected/0/ranges"
          }
        ],
        "affected_versions": []
      },
      {
        "name": {
          "value": "phpmyadmin",
          "evidence": "/affected/1/package/name"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "4:2.9.1.1-2",
            "evidence": "/affected/1/ranges"
          }
        ],
        "affected_versions": []
      },
      {
        "name": {
          "value": "phpmyadmin",
          "evidence": "/affected/2/package/name"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "4:2.9.1.1-2",
            "evidence": "/affected/2/ranges"
          }
        ],
        "affected_versions": []
      }
    ],
    "severity": "unknown",
    "structured": {
      "id": "DEBIAN-CVE-2007-0341",
      "aliases": [
        "DEBIAN-CVE-2007-0341"
      ],
      "affected": [
        {
          "ranges": [
            {
              "type": "ECOSYSTEM",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "4:2.9.1.1-2"
                }
              ]
            }
          ],
          "package": {
            "name": "phpmyadmin",
            "purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
            "ecosystem": "Debian:12"
          },
          "database_specific": {
            "source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0341.json"
          },
          "ecosystem_specific": {
            "urgency": "medium"
          }
        },
        {
          "ranges": [
            {
              "type": "ECOSYSTEM",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "4:2.9.1.1-2"
                }
              ]
            }
          ],
          "package": {
            "name": "phpmyadmin",
            "purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
            "ecosystem": "Debian:13"
          },
          "database_specific": {
            "source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0341.json"
          },
          "ecosystem_specific": {
            "urgency": "medium"
          }
        },
        {
          "ranges": [
            {
              "type": "ECOSYSTEM",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "4:2.9.1.1-2"
                }
              ]
            }
          ],
          "package": {
            "name": "phpmyadmin",
            "purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
            "ecosystem": "Debian:14"
          },
          "database_specific": {
            "source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-0341.json"
          },
          "ecosystem_specific": {
            "urgency": "medium"
          }
        }
      ],
      "modified": "2026-10-21T17:47:43.012387571Z",
      "provider": "osv",
      "upstream": [
        "CVE-2007-0341"
      ],
      "references": [
        "https://security-tracker.debian.org/tracker/CVE-2007-0341"
      ]
    },
    "related_cves": [
      {
        "value": "CVE-2007-0341",
        "evidence": "/upstream"
      }
    ],
    "security_relevant": true,
    "severity_evidence": null
  },
  "source_id": "core-osv",
  "document_id": 398520,
  "published_at": "2007-01-18T02:28:00+00:00"
}