HighFix available
Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-29
Type: patchSources: Gentoo GLSA
Multiple vulnerabilities affect Chromium, Google Chrome, Microsoft Edge, and Opera. Upgrade each product to its listed unaffected version.
- Products
- www-client/chromium, www-client/google-chrome, www-client/microsoft-edge, www-client/opera
- Affected versions
- < 116.0.5366.21, < 131.0.2903.63, < 131.0.6778.85
- Fixed versions
- 116.0.5366.21, 131.0.2903.63, 131.0.6778.85
- CVEs
- CVE-2024-10229, CVE-2024-10230, CVE-2024-10231, CVE-2024-11395, CVE-2024-7025, CVE-2024-7970, CVE-2024-8362, CVE-2024-8636, CVE-2024-8637, CVE-2024-8638, CVE-2024-8639, CVE-2024-8904, CVE-2024-8905, CVE-2024-8906, CVE-2024-8907, CVE-2024-8908, CVE-2024-8909, CVE-2024-9121, CVE-2024-9122, CVE-2024-9123, CVE-2024-9369, CVE-2024-9370, CVE-2024-9602, CVE-2024-9603
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 22:10 UTC · Revision 1
Source evidence
Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-29
official-gentoo-glsa · Original sourcePublished 27 Aug 2026, 00:00 UTC
Multiple vulnerabilities affect Chromium, Google Chrome, Microsoft Edge, and Opera. Upgrade each product to its listed unaffected version.
Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, and Opera.
www-client/chromium
Fixed versions: 131.0.6778.85
www-client/google-chrome
Fixed versions: 131.0.6778.85
www-client/microsoft-edge
Fixed versions: 131.0.2903.63
www-client/opera
Fixed versions: 116.0.5366.21
Complete source record
{
"id": "9bf091b3c93ecc845d88e70e2c3eecbd12df9645ef4c787f0eeab7d8fa11f3b4",
"url": "https://security.gentoo.org/glsa/202608-29",
"method": "llm",
"payload": {
"kind": "patch",
"title": "Chromium, Google Chrome, Microsoft Edge, Opera: Multiple Vulnerabilities — GLSA 202608-29",
"summary": "Multiple vulnerabilities affect Chromium, Google Chrome, Microsoft Edge, and Opera. Upgrade each product to its listed unaffected version.",
"evidence": "Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, and Opera.",
"products": [
{
"name": {
"value": "www-client/chromium",
"evidence": "Package www-client/chromium on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "131.0.6778.85",
"evidence": "Unaffected versions >= 131.0.6778.85"
}
],
"affected_versions": [
{
"value": "< 131.0.6778.85",
"evidence": "Affected versions < 131.0.6778.85"
}
]
},
{
"name": {
"value": "www-client/google-chrome",
"evidence": "Package www-client/google-chrome on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "131.0.6778.85",
"evidence": "Unaffected versions >= 131.0.6778.85"
}
],
"affected_versions": [
{
"value": "< 131.0.6778.85",
"evidence": "Affected versions < 131.0.6778.85"
}
]
},
{
"name": {
"value": "www-client/microsoft-edge",
"evidence": "Package www-client/microsoft-edge on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "131.0.2903.63",
"evidence": "Unaffected versions >= 131.0.2903.63"
}
],
"affected_versions": [
{
"value": "< 131.0.2903.63",
"evidence": "Affected versions < 131.0.2903.63"
}
]
},
{
"name": {
"value": "www-client/opera",
"evidence": "Package www-client/opera on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "116.0.5366.21",
"evidence": "Unaffected versions >= 116.0.5366.21"
}
],
"affected_versions": [
{
"value": "< 116.0.5366.21",
"evidence": "Affected versions < 116.0.5366.21"
}
]
}
],
"severity": "high",
"fixed_cves": [],
"related_cves": [
{
"value": "CVE-2024-7025",
"evidence": "CVE-2024-7025"
},
{
"value": "CVE-2024-7970",
"evidence": "CVE-2024-7970"
},
{
"value": "CVE-2024-8362",
"evidence": "CVE-2024-8362"
},
{
"value": "CVE-2024-8636",
"evidence": "CVE-2024-8636"
},
{
"value": "CVE-2024-8637",
"evidence": "CVE-2024-8637"
},
{
"value": "CVE-2024-8638",
"evidence": "CVE-2024-8638"
},
{
"value": "CVE-2024-8639",
"evidence": "CVE-2024-8639"
},
{
"value": "CVE-2024-8904",
"evidence": "CVE-2024-8904"
},
{
"value": "CVE-2024-8905",
"evidence": "CVE-2024-8905"
},
{
"value": "CVE-2024-8906",
"evidence": "CVE-2024-8906"
},
{
"value": "CVE-2024-8907",
"evidence": "CVE-2024-8907"
},
{
"value": "CVE-2024-8908",
"evidence": "CVE-2024-8908"
},
{
"value": "CVE-2024-8909",
"evidence": "CVE-2024-8909"
},
{
"value": "CVE-2024-9121",
"evidence": "CVE-2024-9121"
},
{
"value": "CVE-2024-9122",
"evidence": "CVE-2024-9122"
},
{
"value": "CVE-2024-9123",
"evidence": "CVE-2024-9123"
},
{
"value": "CVE-2024-9369",
"evidence": "CVE-2024-9369"
},
{
"value": "CVE-2024-9370",
"evidence": "CVE-2024-9370"
},
{
"value": "CVE-2024-9602",
"evidence": "CVE-2024-9602"
},
{
"value": "CVE-2024-9603",
"evidence": "CVE-2024-9603"
},
{
"value": "CVE-2024-10229",
"evidence": "CVE-2024-10229"
},
{
"value": "CVE-2024-10230",
"evidence": "CVE-2024-10230"
},
{
"value": "CVE-2024-10231",
"evidence": "CVE-2024-10231"
},
{
"value": "CVE-2024-11395",
"evidence": "CVE-2024-11395"
}
],
"security_relevant": true,
"severity_evidence": "Severity high"
},
"source_id": "official-gentoo-glsa",
"document_id": 23648,
"published_at": "2026-08-27T00:00:00+00:00"
}