Skip to content
Heist/ feed
Back to feed
UnratedFix available

php-horde-imp — security advisory

Type: advisorySources: OSVAdvisory ID: DEBIAN-CVE-2014-4945

Multiple cross-site scripting (XSS) vulnerabilities in Horde Internet Mail Program (IMP) before 6.1.8, as used in Horde Groupware Webmail Edition before 5.1.5, allow remote attackers to inject arbitrary web script or HTML via an unspecified flag in the basic (1) mailbox or (2) message view.

Products
php-horde-imp
Affected versions
Not specified
Fixed versions
6.2.0-1
CVEs
CVE-2014-4945
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 21:50 UTC · Revision 1

Source evidence

DEBIAN-CVE-2014-4945

core-osv · Original source

Published 14 Jul 2014, 14:55 UTC

Multiple cross-site scripting (XSS) vulnerabilities in Horde Internet Mail Program (IMP) before 6.1.8, as used in Horde Groupware Webmail Edition before 5.1.5, allow remote attackers to inject arbitrary web script or HTML via an unspecified flag in the basic (1) mailbox or (2) message view.

osv:DEBIAN-CVE-2014-4945

php-horde-imp

Fixed versions: 6.2.0-1

Complete source record
{
  "id": "c940822e15fd312e289585ed27a3e2ba1992d73ab8da676b5fb99245d1b32b60",
  "url": "https://osv.dev/vulnerability/DEBIAN-CVE-2014-4945",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "DEBIAN-CVE-2014-4945",
    "summary": "Multiple cross-site scripting (XSS) vulnerabilities in Horde Internet Mail Program (IMP) before 6.1.8, as used in Horde Groupware Webmail Edition before 5.1.5, allow remote attackers to inject arbitrary web script or HTML via an unspecified flag in the basic (1) mailbox or (2) message view.",
    "evidence": "osv:DEBIAN-CVE-2014-4945",
    "products": [
      {
        "name": {
          "value": "php-horde-imp",
          "evidence": "/affected/0/package/name"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "6.2.0-1",
            "evidence": "/affected/0/ranges"
          }
        ],
        "affected_versions": []
      }
    ],
    "severity": "unknown",
    "structured": {
      "id": "DEBIAN-CVE-2014-4945",
      "aliases": [
        "DEBIAN-CVE-2014-4945"
      ],
      "affected": [
        {
          "ranges": [
            {
              "type": "ECOSYSTEM",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "6.2.0-1"
                }
              ]
            }
          ],
          "package": {
            "name": "php-horde-imp",
            "purl": "pkg:deb/debian/php-horde-imp?arch=source&distro=bookworm",
            "ecosystem": "Debian:12"
          },
          "database_specific": {
            "source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-4945.json"
          },
          "ecosystem_specific": {
            "urgency": "not yet assigned"
          }
        }
      ],
      "modified": "2026-10-23T15:47:40.183461331Z",
      "provider": "osv",
      "upstream": [
        "CVE-2014-4945"
      ],
      "references": [
        "https://security-tracker.debian.org/tracker/CVE-2014-4945"
      ]
    },
    "related_cves": [
      {
        "value": "CVE-2014-4945",
        "evidence": "/upstream"
      }
    ],
    "security_relevant": true,
    "severity_evidence": null
  },
  "source_id": "core-osv",
  "document_id": 414631,
  "published_at": "2014-07-14T14:55:07.527+00:00"
}