HighFix available
Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-02
Type: patchSources: Gentoo GLSA
Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version or later; no workaround is known.
- Products
- www-client/chromium, www-client/google-chrome, www-client/microsoft-edge, www-client/opera, www-client/vivaldi
- Affected versions
- < 126.0.5744.0, < 142.0.3595.53, < 142.0.7444.134, < 142.0.7444.59, < 7.7.3851.48
- Fixed versions
- 126.0.5744.0, 142.0.3595.53, 142.0.7444.134, 142.0.7444.59, 7.7.3851.48
- CVEs
- CVE-2025-10200, CVE-2025-10201, CVE-2025-10890, CVE-2025-10891, CVE-2025-10892, CVE-2025-12036, CVE-2025-12428, CVE-2025-12429, CVE-2025-12430, CVE-2025-12431, CVE-2025-12432, CVE-2025-12433, CVE-2025-12434, CVE-2025-12435, CVE-2025-12436, CVE-2025-12437, CVE-2025-12438, CVE-2025-12439, CVE-2025-12440, CVE-2025-12441, CVE-2025-12443, CVE-2025-12444, CVE-2025-12445, CVE-2025-12446, CVE-2025-12447, CVE-2025-6558, CVE-2025-7656, CVE-2025-7657, CVE-2025-8010, CVE-2025-8011, CVE-2025-8292, CVE-2025-9864, CVE-2025-9865, CVE-2025-9866, CVE-2025-9867
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 22:01 UTC · Revision 1
Source evidence
Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-02
official-gentoo-glsa · Original sourcePublished 12 Sept 2026, 00:00 UTC
Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version or later; no workaround is known.
All Chromium users should upgrade to the latest version:
www-client/chromium
Fixed versions: 142.0.7444.134
www-client/google-chrome
Fixed versions: 142.0.7444.59
www-client/microsoft-edge
Fixed versions: 142.0.3595.53
www-client/opera
Fixed versions: 126.0.5744.0
www-client/vivaldi
Fixed versions: 7.7.3851.48
Complete source record
{
"id": "76840cfd2a9a11fa786851663b0b474bd48efb4974dbf0a30b8ffc819dc09ad2",
"url": "https://security.gentoo.org/glsa/202609-02",
"method": "llm",
"payload": {
"kind": "patch",
"title": "Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-02",
"summary": "Multiple vulnerabilities affect the listed browsers. Upgrade each product to its specified unaffected version or later; no workaround is known.",
"evidence": "All Chromium users should upgrade to the latest version:",
"products": [
{
"name": {
"value": "www-client/chromium",
"evidence": "Package www-client/chromium on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "142.0.7444.134",
"evidence": "Unaffected versions >= 142.0.7444.134"
}
],
"affected_versions": [
{
"value": "< 142.0.7444.134",
"evidence": "Affected versions < 142.0.7444.134"
}
]
},
{
"name": {
"value": "www-client/google-chrome",
"evidence": "Package www-client/google-chrome on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "142.0.7444.59",
"evidence": "Unaffected versions >= 142.0.7444.59"
}
],
"affected_versions": [
{
"value": "< 142.0.7444.59",
"evidence": "Affected versions < 142.0.7444.59"
}
]
},
{
"name": {
"value": "www-client/microsoft-edge",
"evidence": "Package www-client/microsoft-edge on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "142.0.3595.53",
"evidence": "Unaffected versions >= 142.0.3595.53"
}
],
"affected_versions": [
{
"value": "< 142.0.3595.53",
"evidence": "Affected versions < 142.0.3595.53"
}
]
},
{
"name": {
"value": "www-client/opera",
"evidence": "Package www-client/opera on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "126.0.5744.0",
"evidence": "Unaffected versions >= 126.0.5744.0"
}
],
"affected_versions": [
{
"value": "< 126.0.5744.0",
"evidence": "Affected versions < 126.0.5744.0"
}
]
},
{
"name": {
"value": "www-client/vivaldi",
"evidence": "Package www-client/vivaldi on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "7.7.3851.48",
"evidence": "Unaffected versions >= 7.7.3851.48"
}
],
"affected_versions": [
{
"value": "< 7.7.3851.48",
"evidence": "Affected versions < 7.7.3851.48"
}
]
}
],
"severity": "high",
"fixed_cves": [],
"related_cves": [
{
"value": "CVE-2025-6558",
"evidence": "CVE-2025-6558"
},
{
"value": "CVE-2025-7656",
"evidence": "CVE-2025-7656"
},
{
"value": "CVE-2025-7657",
"evidence": "CVE-2025-7657"
},
{
"value": "CVE-2025-8010",
"evidence": "CVE-2025-8010"
},
{
"value": "CVE-2025-8011",
"evidence": "CVE-2025-8011"
},
{
"value": "CVE-2025-8292",
"evidence": "CVE-2025-8292"
},
{
"value": "CVE-2025-9864",
"evidence": "CVE-2025-9864"
},
{
"value": "CVE-2025-9865",
"evidence": "CVE-2025-9865"
},
{
"value": "CVE-2025-9866",
"evidence": "CVE-2025-9866"
},
{
"value": "CVE-2025-9867",
"evidence": "CVE-2025-9867"
},
{
"value": "CVE-2025-10200",
"evidence": "CVE-2025-10200"
},
{
"value": "CVE-2025-10201",
"evidence": "CVE-2025-10201"
},
{
"value": "CVE-2025-10890",
"evidence": "CVE-2025-10890"
},
{
"value": "CVE-2025-10891",
"evidence": "CVE-2025-10891"
},
{
"value": "CVE-2025-10892",
"evidence": "CVE-2025-10892"
},
{
"value": "CVE-2025-12036",
"evidence": "CVE-2025-12036"
},
{
"value": "CVE-2025-12428",
"evidence": "CVE-2025-12428"
},
{
"value": "CVE-2025-12429",
"evidence": "CVE-2025-12429"
},
{
"value": "CVE-2025-12430",
"evidence": "CVE-2025-12430"
},
{
"value": "CVE-2025-12431",
"evidence": "CVE-2025-12431"
},
{
"value": "CVE-2025-12432",
"evidence": "CVE-2025-12432"
},
{
"value": "CVE-2025-12433",
"evidence": "CVE-2025-12433"
},
{
"value": "CVE-2025-12434",
"evidence": "CVE-2025-12434"
},
{
"value": "CVE-2025-12435",
"evidence": "CVE-2025-12435"
},
{
"value": "CVE-2025-12436",
"evidence": "CVE-2025-12436"
},
{
"value": "CVE-2025-12437",
"evidence": "CVE-2025-12437"
},
{
"value": "CVE-2025-12438",
"evidence": "CVE-2025-12438"
},
{
"value": "CVE-2025-12439",
"evidence": "CVE-2025-12439"
},
{
"value": "CVE-2025-12440",
"evidence": "CVE-2025-12440"
},
{
"value": "CVE-2025-12441",
"evidence": "CVE-2025-12441"
},
{
"value": "CVE-2025-12443",
"evidence": "CVE-2025-12443"
},
{
"value": "CVE-2025-12444",
"evidence": "CVE-2025-12444"
},
{
"value": "CVE-2025-12445",
"evidence": "CVE-2025-12445"
},
{
"value": "CVE-2025-12446",
"evidence": "CVE-2025-12446"
},
{
"value": "CVE-2025-12447",
"evidence": "CVE-2025-12447"
}
],
"security_relevant": true,
"severity_evidence": "Severity high"
},
"source_id": "official-gentoo-glsa",
"document_id": 23641,
"published_at": "2026-09-12T00:00:00+00:00"
}