UnratedFix available
wordpress — security advisory
Cross-site scripting (XSS) vulnerability in Press This in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
- Products
- wordpress
- Affected versions
- Not specified
- Fixed versions
- 4.0.1+dfsg-1
- CVEs
- CVE-2014-9035
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 21:44 UTC · Revision 1
Source evidence
Cross-site scripting (XSS) vulnerability in Press This in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
osv:DEBIAN-CVE-2014-9035
wordpress
Fixed versions: 4.0.1+dfsg-1
wordpress
Fixed versions: 4.0.1+dfsg-1
wordpress
Fixed versions: 4.0.1+dfsg-1
Complete source record
{
"id": "b4d227353f35cc083d87d21efb3e2369c824500285dac285ba10cec45892c16f",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2014-9035",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2014-9035",
"summary": "Cross-site scripting (XSS) vulnerability in Press This in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.",
"evidence": "osv:DEBIAN-CVE-2014-9035",
"products": [
{
"name": {
"value": "wordpress",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4.0.1+dfsg-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4.0.1+dfsg-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4.0.1+dfsg-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2014-9035",
"aliases": [
"DEBIAN-CVE-2014-9035"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4.0.1+dfsg-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9035.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4.0.1+dfsg-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9035.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4.0.1+dfsg-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2014-9035.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-23T15:47:34.837128516Z",
"provider": "osv",
"upstream": [
"CVE-2014-9035"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2014-9035"
]
},
"related_cves": [
{
"value": "CVE-2014-9035",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 414282,
"published_at": "2014-11-25T23:59:06.227+00:00"
}