High
WordPress Popup Maker plugin <= 1.23.0 - Cross Site Scripting (XSS) vulnerability
Type: advisorySources: Official CVE List
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0.
- Products
- Popup Maker
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2026-28177
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 29 Oct 2026, 18:50 UTC · Revision 1
Source evidence
WordPress Popup Maker plugin <= 1.23.0 - Cross Site Scripting (XSS) vulnerability
core-cve · Original sourcePublished 6 Aug 2026, 14:27 UTC
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0.
cve:CVE-2026-28177
Popup Maker
Fixed versions: Not specified
Complete source record
{
"id": "57e61e27cd7bacde3ef262f279b3182e87d46716b333f6e8c863f7bdc690ab1c",
"url": "https://www.cve.org/CVERecord?id=CVE-2026-28177",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "WordPress Popup Maker plugin <= 1.23.0 - Cross Site Scripting (XSS) vulnerability",
"summary": "Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0.",
"evidence": "cve:CVE-2026-28177",
"products": [
{
"name": {
"value": "Popup Maker",
"evidence": "/containers/cna/affected/0/product"
},
"prerequisites": [],
"fixed_versions": [],
"affected_versions": []
}
],
"severity": "high",
"structured": {
"id": "CVE-2026-28177",
"aliases": [
"CVE-2026-28177"
],
"metrics": [
{
"format": "CVSS",
"cvssV3_1": {
"scope": "CHANGED",
"version": "3.1",
"baseScore": 7.1,
"attackVector": "NETWORK",
"baseSeverity": "HIGH",
"vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L",
"integrityImpact": "LOW",
"userInteraction": "REQUIRED",
"attackComplexity": "LOW",
"availabilityImpact": "LOW",
"privilegesRequired": "NONE",
"confidentialityImpact": "LOW"
},
"scenarios": [
{
"lang": "en",
"value": "GENERAL"
}
]
}
],
"affected": [
{
"vendor": "Code Atlantic LLC",
"product": "Popup Maker",
"versions": [
{
"status": "affected",
"changes": [
{
"at": "1.24.0",
"status": "unaffected"
}
],
"version": "0",
"versionType": "custom",
"lessThanOrEqual": "1.23.0"
}
],
"packageName": "popup-maker",
"collectionURL": "https://wordpress.org/plugins",
"defaultStatus": "unaffected"
}
],
"modified": "2026-10-26T07:10:43.913Z",
"provider": "cve",
"references": [
"https://patchstack.com/database/wordpress/plugin/popup-maker/vulnerability/wordpress-popup-maker-plugin-1-23-0-cross-site-scripting-xss-vulnerability?_s_id=cve"
],
"provider_metadata": {
"adp": [
{
"title": "CISA ADP Vulnrichment",
"metrics": [
{
"other": {
"type": "ssvc",
"content": {
"id": "CVE-2026-28177",
"role": "CISA Coordinator",
"options": [
{
"Exploitation": "none"
},
{
"Automatable": "no"
},
{
"Technical Impact": "partial"
}
],
"version": "2.0.3",
"timestamp": "2026-08-06T15:15:31.419156Z"
}
}
}
],
"providerMetadata": {
"orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
"shortName": "CISA-ADP",
"dateUpdated": "2026-08-06T15:15:44.491Z"
}
}
],
"cna": {
"orgId": "21595511-bba5-4825-b968-b78d1f9984a3",
"shortName": "Patchstack",
"dateUpdated": "2026-10-26T07:10:43.913Z"
}
}
},
"related_cves": [
{
"value": "CVE-2026-28177",
"evidence": "/cveMetadata/cveId"
}
],
"security_relevant": true,
"severity_evidence": "/containers/cna/metrics"
},
"source_id": "core-cve",
"document_id": 265383,
"published_at": "2026-08-06T14:27:14.561+00:00"
}