UnratedFix available
phpmyadmin — security advisory
phpMyAdmin 2.11.x before 2.11.11.2, and 3.3.x before 3.3.9.1, does not properly handle the absence of the (1) README, (2) ChangeLog, and (3) LICENSE files, which allows remote attackers to obtain the installation path via a direct request for a nonexistent file.
- Products
- phpmyadmin
- Affected versions
- Not specified
- Fixed versions
- 4:3.3.9.2-1
- CVEs
- CVE-2011-0986
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 23:11 UTC · Revision 1
Source evidence
phpMyAdmin 2.11.x before 2.11.11.2, and 3.3.x before 3.3.9.1, does not properly handle the absence of the (1) README, (2) ChangeLog, and (3) LICENSE files, which allows remote attackers to obtain the installation path via a direct request for a nonexistent file.
osv:DEBIAN-CVE-2011-0986
phpmyadmin
Fixed versions: 4:3.3.9.2-1
phpmyadmin
Fixed versions: 4:3.3.9.2-1
phpmyadmin
Fixed versions: 4:3.3.9.2-1
Complete source record
{
"id": "5cc60317b7f53def39e620d6adab662dd1c9f9d6af85eb816710d2d644ee5926",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2011-0986",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2011-0986",
"summary": "phpMyAdmin 2.11.x before 2.11.11.2, and 3.3.x before 3.3.9.1, does not properly handle the absence of the (1) README, (2) ChangeLog, and (3) LICENSE files, which allows remote attackers to obtain the installation path via a direct request for a nonexistent file.",
"evidence": "osv:DEBIAN-CVE-2011-0986",
"products": [
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:3.3.9.2-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:3.3.9.2-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:3.3.9.2-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2011-0986",
"aliases": [
"DEBIAN-CVE-2011-0986"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:3.3.9.2-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2011-0986.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:3.3.9.2-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2011-0986.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:3.3.9.2-1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2011-0986.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
}
],
"modified": "2026-10-23T17:47:37.194877235Z",
"provider": "osv",
"upstream": [
"CVE-2011-0986"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2011-0986"
]
},
"related_cves": [
{
"value": "CVE-2011-0986",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 417962,
"published_at": "2011-02-14T22:00:00.977+00:00"
}