UnratedFix available
phpmyadmin — security advisory
phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests for certain files.
- Products
- phpmyadmin
- Affected versions
- Not specified
- Fixed versions
- 4:2.9.0.2-0.1
- CVEs
- CVE-2006-5117
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 20:17 UTC · Revision 1
Source evidence
phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests for certain files.
osv:DEBIAN-CVE-2006-5117
phpmyadmin
Fixed versions: 4:2.9.0.2-0.1
phpmyadmin
Fixed versions: 4:2.9.0.2-0.1
phpmyadmin
Fixed versions: 4:2.9.0.2-0.1
Complete source record
{
"id": "2bfb055664b8c35ce38d35b84e7b890ba523d0eb86278ed074f9c6a436df80a8",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2006-5117",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2006-5117",
"summary": "phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests for certain files.",
"evidence": "osv:DEBIAN-CVE-2006-5117",
"products": [
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.0.2-0.1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.0.2-0.1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "phpmyadmin",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "4:2.9.0.2-0.1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2006-5117",
"aliases": [
"DEBIAN-CVE-2006-5117"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.0.2-0.1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2006-5117.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.0.2-0.1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2006-5117.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "4:2.9.0.2-0.1"
}
]
}
],
"package": {
"name": "phpmyadmin",
"purl": "pkg:deb/debian/phpmyadmin?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2006-5117.json"
},
"ecosystem_specific": {
"urgency": "unimportant"
}
}
],
"modified": "2026-10-22T23:47:29.731757529Z",
"provider": "osv",
"upstream": [
"CVE-2006-5117"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2006-5117"
]
},
"related_cves": [
{
"value": "CVE-2006-5117",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 410690,
"published_at": "2006-10-03T04:03:00+00:00"
}