HighFix available
Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202608-31
Type: patchSources: Gentoo GLSA
Multiple vulnerabilities affect the listed browsers. Upgrade each product to its stated unaffected version; no known workaround is available.
- Products
- www-client/chromium, www-client/google-chrome, www-client/microsoft-edge, www-client/opera, www-client/vivaldi
- Affected versions
- < 130.0.5846.0, < 145.0.3800.97, < 145.0.7632.159, < 7.8.3925.76
- Fixed versions
- 130.0.5846.0, 145.0.3800.97, 145.0.7632.159, 7.8.3925.76
- CVEs
- CVE-2026-2313, CVE-2026-2314, CVE-2026-2315, CVE-2026-2316, CVE-2026-2317, CVE-2026-2318, CVE-2026-2319, CVE-2026-2320, CVE-2026-2321, CVE-2026-2322, CVE-2026-2323, CVE-2026-2441, CVE-2026-2648, CVE-2026-2649, CVE-2026-2650, CVE-2026-3061, CVE-2026-3062, CVE-2026-3063, CVE-2026-3536, CVE-2026-3537, CVE-2026-3538, CVE-2026-3539, CVE-2026-3540, CVE-2026-3541, CVE-2026-3542, CVE-2026-3543, CVE-2026-3544, CVE-2026-3545
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 22:07 UTC · Revision 1
Source evidence
Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202608-31
official-gentoo-glsa · Original sourcePublished 27 Aug 2026, 00:00 UTC
Multiple vulnerabilities affect the listed browsers. Upgrade each product to its stated unaffected version; no known workaround is available.
Multiple vulnerabilities have been discovered in Chromium, Google Chrome, Microsoft Edge, Opera, and Vivaldi.
www-client/chromium
Fixed versions: 145.0.7632.159
www-client/google-chrome
Fixed versions: 145.0.7632.159
www-client/microsoft-edge
Fixed versions: 145.0.3800.97
www-client/opera
Fixed versions: 130.0.5846.0
www-client/vivaldi
Fixed versions: 7.8.3925.76
Complete source record
{
"id": "f1fb066536b2d965262590bb73869a8922396d7e9408b0fbd197c20028f02388",
"url": "https://security.gentoo.org/glsa/202608-31",
"method": "llm",
"payload": {
"kind": "patch",
"title": "Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202608-31",
"summary": "Multiple vulnerabilities affect the listed browsers. Upgrade each product to its stated unaffected version; no known workaround is available.",
"evidence": "Multiple vulnerabilities have been discovered in Chromium, Google Chrome, Microsoft Edge, Opera, and Vivaldi.",
"products": [
{
"name": {
"value": "www-client/chromium",
"evidence": "Package www-client/chromium on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "145.0.7632.159",
"evidence": "Unaffected versions >= 145.0.7632.159"
}
],
"affected_versions": [
{
"value": "< 145.0.7632.159",
"evidence": "Affected versions < 145.0.7632.159"
}
]
},
{
"name": {
"value": "www-client/google-chrome",
"evidence": "Package www-client/google-chrome on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "145.0.7632.159",
"evidence": "Unaffected versions >= 145.0.7632.159"
}
],
"affected_versions": [
{
"value": "< 145.0.7632.159",
"evidence": "Affected versions < 145.0.7632.159"
}
]
},
{
"name": {
"value": "www-client/microsoft-edge",
"evidence": "Package www-client/microsoft-edge on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "145.0.3800.97",
"evidence": "Unaffected versions >= 145.0.3800.97"
}
],
"affected_versions": [
{
"value": "< 145.0.3800.97",
"evidence": "Affected versions < 145.0.3800.97"
}
]
},
{
"name": {
"value": "www-client/opera",
"evidence": "Package www-client/opera on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "130.0.5846.0",
"evidence": "Unaffected versions >= 130.0.5846.0"
}
],
"affected_versions": [
{
"value": "< 130.0.5846.0",
"evidence": "Affected versions < 130.0.5846.0"
}
]
},
{
"name": {
"value": "www-client/vivaldi",
"evidence": "Package www-client/vivaldi on all architectures"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "7.8.3925.76",
"evidence": "Unaffected versions >= 7.8.3925.76"
}
],
"affected_versions": [
{
"value": "< 7.8.3925.76",
"evidence": "Affected versions < 7.8.3925.76"
}
]
}
],
"severity": "high",
"fixed_cves": [],
"related_cves": [
{
"value": "CVE-2026-2313",
"evidence": "CVE-2026-2313"
},
{
"value": "CVE-2026-2314",
"evidence": "CVE-2026-2314"
},
{
"value": "CVE-2026-2315",
"evidence": "CVE-2026-2315"
},
{
"value": "CVE-2026-2316",
"evidence": "CVE-2026-2316"
},
{
"value": "CVE-2026-2317",
"evidence": "CVE-2026-2317"
},
{
"value": "CVE-2026-2318",
"evidence": "CVE-2026-2318"
},
{
"value": "CVE-2026-2319",
"evidence": "CVE-2026-2319"
},
{
"value": "CVE-2026-2320",
"evidence": "CVE-2026-2320"
},
{
"value": "CVE-2026-2321",
"evidence": "CVE-2026-2321"
},
{
"value": "CVE-2026-2322",
"evidence": "CVE-2026-2322"
},
{
"value": "CVE-2026-2323",
"evidence": "CVE-2026-2323"
},
{
"value": "CVE-2026-2441",
"evidence": "CVE-2026-2441"
},
{
"value": "CVE-2026-2648",
"evidence": "CVE-2026-2648"
},
{
"value": "CVE-2026-2649",
"evidence": "CVE-2026-2649"
},
{
"value": "CVE-2026-2650",
"evidence": "CVE-2026-2650"
},
{
"value": "CVE-2026-3061",
"evidence": "CVE-2026-3061"
},
{
"value": "CVE-2026-3062",
"evidence": "CVE-2026-3062"
},
{
"value": "CVE-2026-3063",
"evidence": "CVE-2026-3063"
},
{
"value": "CVE-2026-3536",
"evidence": "CVE-2026-3536"
},
{
"value": "CVE-2026-3537",
"evidence": "CVE-2026-3537"
},
{
"value": "CVE-2026-3538",
"evidence": "CVE-2026-3538"
},
{
"value": "CVE-2026-3539",
"evidence": "CVE-2026-3539"
},
{
"value": "CVE-2026-3540",
"evidence": "CVE-2026-3540"
},
{
"value": "CVE-2026-3541",
"evidence": "CVE-2026-3541"
},
{
"value": "CVE-2026-3542",
"evidence": "CVE-2026-3542"
},
{
"value": "CVE-2026-3543",
"evidence": "CVE-2026-3543"
},
{
"value": "CVE-2026-3544",
"evidence": "CVE-2026-3544"
},
{
"value": "CVE-2026-3545",
"evidence": "CVE-2026-3545"
}
],
"security_relevant": true,
"severity_evidence": "Severity high"
},
"source_id": "official-gentoo-glsa",
"document_id": 23646,
"published_at": "2026-08-27T00:00:00+00:00"
}