UnratedFix available
wordpress — security advisory
Unspecified vulnerability in akismet.php in Matt Mullenweg Akismet before 2.0.2, a WordPress plugin, has unknown impact and attack vectors.
- Products
- wordpress
- Affected versions
- Not specified
- Fixed versions
- 2.2-1
- CVEs
- CVE-2007-2714
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 15:55 UTC · Revision 1
Source evidence
Unspecified vulnerability in akismet.php in Matt Mullenweg Akismet before 2.0.2, a WordPress plugin, has unknown impact and attack vectors.
osv:DEBIAN-CVE-2007-2714
wordpress
Fixed versions: 2.2-1
wordpress
Fixed versions: 2.2-1
wordpress
Fixed versions: 2.2-1
Complete source record
{
"id": "ed7d3dc68cd3ddcebb4594af8cb57efea227dd15e349e3a676b79843916fcc4f",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2007-2714",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2007-2714",
"summary": "Unspecified vulnerability in akismet.php in Matt Mullenweg Akismet before 2.0.2, a WordPress plugin, has unknown impact and attack vectors.",
"evidence": "osv:DEBIAN-CVE-2007-2714",
"products": [
{
"name": {
"value": "wordpress",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.2-1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.2-1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": []
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "2.2-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": []
}
],
"severity": "unknown",
"structured": {
"id": "DEBIAN-CVE-2007-2714",
"aliases": [
"DEBIAN-CVE-2007-2714"
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.2-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-2714.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.2-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-2714.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "2.2-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2007-2714.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-21T17:47:46.910650471Z",
"provider": "osv",
"upstream": [
"CVE-2007-2714"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2007-2714"
]
},
"related_cves": [
{
"value": "CVE-2007-2714",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": null
},
"source_id": "core-osv",
"document_id": 398602,
"published_at": "2007-05-16T10:19:00+00:00"
}