Medium
Security advisory
An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2018-15605
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 10:17 UTC · Revision 1
Source evidence
An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.
osv:CVE-2018-15605
Complete source record
{
"id": "bcaa36b7634a7283e697b9ff8665a601a2cf0b22f04e47e9bdcdb4960a88bec3",
"url": "https://osv.dev/vulnerability/CVE-2018-15605",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2018-15605",
"summary": "An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.",
"evidence": "osv:CVE-2018-15605",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2018-15605",
"aliases": [
"CVE-2018-15605",
"GHSA-c958-4j9x-q7w4"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/phpmyadmin/phpmyadmin",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "b838363dc3bc8d85f50a9da0bf1f1b90e10d9b13"
},
{
"fixed": "00d90b3ae415b31338f76263359467a9fbebd0a1"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "4.8.3"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "00d90b3ae415b31338f76263359467a9fbebd0a1"
}
],
"source": "REFERENCES_COMMIT"
}
]
}
}
],
"versions": [
"RELEASE_4_8_2",
"RELEASE_4_8_1",
"RELEASE_4_8_0RC1",
"RELEASE_4_8_0ALPHA1",
"RELEASE_4_2_0BETA1",
"RELEASE_4_2_0ALPHA2",
"RELEASE_4_1_0BETA2",
"RELEASE_4_1_0BETA1",
"RELEASE_4_1_0ALPHA1",
"RELEASE_4_0_0RC1",
"RELEASE_4_0_0BETA3",
"RELEASE_4_0_0ALPHA2",
"RELEASE_3_5_0ALPHA1",
"RELEASE_3_4_0RC2",
"RELEASE_2_9_0",
"RELEASE_2_8_0_4",
"RELEASE_2_8_2_4",
"RELEASE_2_8_1",
"RELEASE_2_7_0PL2",
"RELEASE_2_6_4PL4",
"RELEASE_2_6_3PL1",
"RELEASE_2_6_2PL1",
"RELEASE_2_6_1PL3",
"RELEASE_2_5_6",
"RELEASE_2_5_7PL1",
"RELEASE_2_5_5PL1",
"RELEASE_2_5_4",
"RELEASE_2_5_2",
"RELEASE_2_5_1",
"RELEASE_2_5_0",
"RELEASE_2_4_0",
"RELEASE_2_3_3PL1",
"RELEASE_2_3_2",
"RELEASE_2_3_1",
"RELEASE_2_3_0",
"RELEASE_2_2_7PL1",
"RELEASE_2_2_6",
"RELEASE_2_2_5",
"RELEASE_2_2_4",
"RELEASE_2_2_3",
"RELEASE_2_2_2",
"RELEASE_2_2_1",
"RELEASE_2_2_0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-15605.json"
}
}
],
"modified": "2026-10-20T10:50:02.985074739Z",
"provider": "osv",
"references": [
"https://github.com/phpmyadmin/phpmyadmin/commit/00d90b3ae415b31338f76263359467a9fbebd0a1",
"https://www.phpmyadmin.net/security/PMASA-2018-5/"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2018-15605",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 381190,
"published_at": "2018-08-24T19:29:02.067+00:00"
}