Medium
Security advisory
The Ultimate Member (aka ultimatemember) plugin before 2.0.18 for WordPress has XSS via the wp-admin settings screen.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2018-13136
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 10:03 UTC · Revision 1
Source evidence
The Ultimate Member (aka ultimatemember) plugin before 2.0.18 for WordPress has XSS via the wp-admin settings screen.
osv:CVE-2018-13136
Complete source record
{
"id": "547045dc12d120dbd0817aa825d8fbaaecd94e47d5966aa1d3961f7d41d27ca0",
"url": "https://osv.dev/vulnerability/CVE-2018-13136",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2018-13136",
"summary": "The Ultimate Member (aka ultimatemember) plugin before 2.0.18 for WordPress has XSS via the wp-admin settings screen.",
"evidence": "osv:CVE-2018-13136",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2018-13136",
"aliases": [
"CVE-2018-13136"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/ultimatemember/ultimatemember",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "6a9557f52ee6c2a8a16471fb6ccd1ba54298cbaa"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:ultimatemember:ultimate_member:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "2.0.18"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "6a9557f52ee6c2a8a16471fb6ccd1ba54298cbaa"
}
],
"source": "REFERENCES_TAG",
"original_tag": "2.0.18"
}
]
}
}
],
"versions": [
"2.0.17",
"2.0.16",
"2.0.11",
"2.0.10",
"2.0.9",
"2.0.5",
"2.0.4",
"1.3.88",
"1.3.88.6",
"1.3.88.5",
"1.3.88.4",
"v1.3.88.3",
"v1.3.88.2",
"v1.3.88.1",
"v1.3.84",
"v1.3.83",
"v1.3.82",
"v1.3.81",
"v1.3.79",
"v1.3.78",
"v1.3.76",
"v1.3.75",
"v1.3.74",
"v1.3.73",
"v1.3.72",
"v1.3.71",
"v1.3.69",
"pre-v1.3.69.25",
"pre-v1.3.69.24",
"pre-v1.3.69.23",
"pre-v1.3.69.22",
"pre-v1.3.69.21",
"pre-v1.3.69.20",
"pre-v1.3.69.19",
"pre-v1.3.69.18",
"pre-v1.3.69.17",
"pre-v1.3.69.16",
"v1.3.68",
"v1.3.67",
"v1.3.66",
"v1.3.65",
"v1.3.64",
"v1.3.63",
"v1.3.62",
"v1.3.61",
"v1.3.60",
"1.3.59",
"v1.3.56",
"v1.3.55",
"v1.3.54",
"v1.3.53",
"v1.3.52",
"v1.3.51",
"pre-v1.3.50",
"v1.3.49",
"1.3.48",
"v1.3.47",
"v1.3.45",
"v1.3.44",
"v1.3.43",
"v1.3.42",
"v1.3.41",
"v1.3.40",
"v1.3.39",
"v1.3.38",
"v1.3.37",
"v1.3.36",
"v1.3.35",
"v1.3.32",
"v1.3.30",
"v1.3.29"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-13136.json"
}
}
],
"modified": "2026-10-20T10:49:50.255186742Z",
"provider": "osv",
"references": [
"https://wpvulndb.com/vulnerabilities/9708",
"https://github.com/ultimatemember/ultimatemember/issues/456",
"https://github.com/ultimatemember/ultimatemember/releases/tag/2.0.18"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2018-13136",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 380852,
"published_at": "2018-07-04T08:29:00.29+00:00"
}