Medium
WordPress Easy Forms for Mailchimp Plugin <= 6.8.8 is vulnerable to Cross Site Scripting (XSS)
Type: advisorySources: OSV
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in YIKES, Inc. Easy Forms for Mailchimp plugin <= 6.8.8 versions.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2023-23900
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 8 Nov 2026, 00:30 UTC · Revision 1
Source evidence
WordPress Easy Forms for Mailchimp Plugin <= 6.8.8 is vulnerable to Cross Site Scripting (XSS)
core-osv · Original sourcePublished 10 Aug 2023, 11:30 UTC
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in YIKES, Inc. Easy Forms for Mailchimp plugin <= 6.8.8 versions.
osv:CVE-2023-23900
Complete source record
{
"id": "a50cc5b87a83938794551da31e7cbed00ca65eb350301a405bf69712d421f4ef",
"url": "https://osv.dev/vulnerability/CVE-2023-23900",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "WordPress Easy Forms for Mailchimp Plugin <= 6.8.8 is vulnerable to Cross Site Scripting (XSS)",
"summary": "Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in YIKES, Inc. Easy Forms for Mailchimp plugin <= 6.8.8 versions.",
"evidence": "osv:CVE-2023-23900",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2023-23900",
"aliases": [
"CVE-2023-23900"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"last_affected": "74c80304dcc7af2e00e6df0df68536cd5635f280"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:yikesinc:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"last_affected": "6.8.8"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"6.8.8",
"v6.8.7",
"6.8.6",
"6.8.5",
"6.8.4",
"6.8.3",
"6.8.2",
"6.8.1",
"6.8.0",
"v6.7.0",
"6.7.0",
"6.6.4",
"6.6.2",
"6.6.1",
"6.6.0",
"v.6.2.3",
"v.6.2.2",
"v6.2.1",
"v6.2.0",
"v6.0.1",
"6.0.0-rc1.0",
"4.2.1",
"4.2",
"4.1",
"v4.0",
"4.0",
"3.0.1",
"3.0",
"2.2.0",
"2.1.1",
"2.1.0",
"2.0.3",
"2.0.2",
"2.0.1",
"2.0.0",
"1.3.1",
"1.3.0",
"1.2.0",
"1.1.0",
"1.0.1",
"1.0.0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-23900.json"
}
}
],
"modified": "2026-10-28T02:30:52.158295225Z",
"provider": "osv",
"references": [
"https://wordpress.org/plugins",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/23xxx/CVE-2023-23900.json",
"https://nvd.nist.gov/vuln/detail/CVE-2023-23900",
"https://patchstack.com/database/vulnerability/yikes-inc-easy-mailchimp-extender/wordpress-easy-forms-for-mailchimp-plugin-6-8-8-cross-site-scripting-xss-vulnerability?_s_id=cve"
],
"provider_metadata": {
"cwe_ids": [
"CWE-79"
],
"cna_assigner": "Patchstack",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"fixed": "6.8.9"
}
],
"source": "AFFECTED_FIELD",
"strategy": "ChangesAt"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/23xxx/CVE-2023-23900.json"
}
},
"related_cves": [
{
"value": "CVE-2023-23900",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 520985,
"published_at": "2023-08-10T11:30:36.912+00:00"
}