Medium
Security advisory
stacktable.js before 1.0.4 allows XSS.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2019-1020008
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 10:32 UTC · Revision 1
Source evidence
stacktable.js before 1.0.4 allows XSS.
osv:CVE-2019-1020008
Complete source record
{
"id": "2adbdd51c6efb7e15e06db771da96d344699aec37be1e463e15f8cb544f9cca3",
"url": "https://osv.dev/vulnerability/CVE-2019-1020008",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2019-1020008",
"summary": "stacktable.js before 1.0.4 allows XSS.",
"evidence": "osv:CVE-2019-1020008",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2019-1020008",
"aliases": [
"CVE-2019-1020008",
"GHSA-r9j3-hgxr-75xg"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/webfirst/stacktable.js",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "5d455eb796dfce8379f67a7a984ad3f180a696b0"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:stacktable.js_project:stacktable.js:*:*:*:*:*:jquery:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "1.0.4"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"1.0.2",
"1.0.1",
"1.0.0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2019-1020008.json"
}
}
],
"modified": "2026-10-20T10:50:36.625377257Z",
"provider": "osv",
"references": [
"https://github.com/WebFirst/stacktable.js/security/advisories/GHSA-r9j3-hgxr-75xg"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2019-1020008",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 381908,
"published_at": "2019-07-29T15:15:12.17+00:00"
}