Skip to content
Heist/ feed
Back to feed
HighFix available

Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-01

Type: patchSources: Gentoo GLSA

Multiple vulnerabilities affect five browser products. Upgrade each product to its listed unaffected version or later; no workaround is known.

Products
www-client/chromium, www-client/google-chrome, www-client/microsoft-edge, www-client/opera, www-client/vivaldi
Affected versions
< 122.0.5643.17, < 138.0.3351.65, < 138.0.7204.92, < 7.5.3735.44
Fixed versions
122.0.5643.17, 138.0.3351.65, 138.0.7204.92, 7.5.3735.44
CVEs
CVE-2025-4050, CVE-2025-4051, CVE-2025-4052, CVE-2025-4096, CVE-2025-4372, CVE-2025-5063, CVE-2025-5064, CVE-2025-5065, CVE-2025-5066, CVE-2025-5067, CVE-2025-5068, CVE-2025-5280, CVE-2025-5281, CVE-2025-5283, CVE-2025-5419, CVE-2025-5958, CVE-2025-5959, CVE-2025-6191, CVE-2025-6192, CVE-2025-6554, CVE-2025-6555, CVE-2025-6556, CVE-2025-6557
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 22:02 UTC · Revision 1

Source evidence

Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-01

official-gentoo-glsa · Original source

Published 1 Sept 2026, 00:00 UTC

Multiple vulnerabilities affect five browser products. Upgrade each product to its listed unaffected version or later; no workaround is known.

Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, Opera, and Vivaldi.

www-client/chromium

Fixed versions: 138.0.7204.92

www-client/google-chrome

Fixed versions: 138.0.7204.92

www-client/microsoft-edge

Fixed versions: 138.0.3351.65

www-client/opera

Fixed versions: 122.0.5643.17

www-client/vivaldi

Fixed versions: 7.5.3735.44

Complete source record
{
  "id": "f16743a47d285ab6e810e35bf149767d941d6813378abd6659c4418f342427b3",
  "url": "https://security.gentoo.org/glsa/202609-01",
  "method": "llm",
  "payload": {
    "kind": "patch",
    "title": "Chromium, Google Chrome, Microsoft Edge, Opera, Vivaldi: Multiple Vulnerabilities — GLSA 202609-01",
    "summary": "Multiple vulnerabilities affect five browser products. Upgrade each product to its listed unaffected version or later; no workaround is known.",
    "evidence": "Multiple vulnerabilities have been found in Chromium, Google Chrome, Microsoft Edge, Opera, and Vivaldi.",
    "products": [
      {
        "name": {
          "value": "www-client/chromium",
          "evidence": "Package www-client/chromium on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "138.0.7204.92",
            "evidence": "Unaffected versions >= 138.0.7204.92"
          }
        ],
        "affected_versions": [
          {
            "value": "< 138.0.7204.92",
            "evidence": "Affected versions < 138.0.7204.92"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/google-chrome",
          "evidence": "Package www-client/google-chrome on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "138.0.7204.92",
            "evidence": "Unaffected versions >= 138.0.7204.92"
          }
        ],
        "affected_versions": [
          {
            "value": "< 138.0.7204.92",
            "evidence": "Affected versions < 138.0.7204.92"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/microsoft-edge",
          "evidence": "Package www-client/microsoft-edge on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "138.0.3351.65",
            "evidence": "Unaffected versions >= 138.0.3351.65"
          }
        ],
        "affected_versions": [
          {
            "value": "< 138.0.3351.65",
            "evidence": "Affected versions < 138.0.3351.65"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/opera",
          "evidence": "Package www-client/opera on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "122.0.5643.17",
            "evidence": "Unaffected versions >= 122.0.5643.17"
          }
        ],
        "affected_versions": [
          {
            "value": "< 122.0.5643.17",
            "evidence": "Affected versions < 122.0.5643.17"
          }
        ]
      },
      {
        "name": {
          "value": "www-client/vivaldi",
          "evidence": "Package www-client/vivaldi on all architectures"
        },
        "prerequisites": [],
        "fixed_versions": [
          {
            "value": "7.5.3735.44",
            "evidence": "Unaffected versions >= 7.5.3735.44"
          }
        ],
        "affected_versions": [
          {
            "value": "< 7.5.3735.44",
            "evidence": "Affected versions < 7.5.3735.44"
          }
        ]
      }
    ],
    "severity": "high",
    "fixed_cves": [],
    "related_cves": [
      {
        "value": "CVE-2025-4050",
        "evidence": "CVE-2025-4050"
      },
      {
        "value": "CVE-2025-4051",
        "evidence": "CVE-2025-4051"
      },
      {
        "value": "CVE-2025-4052",
        "evidence": "CVE-2025-4052"
      },
      {
        "value": "CVE-2025-4096",
        "evidence": "CVE-2025-4096"
      },
      {
        "value": "CVE-2025-4372",
        "evidence": "CVE-2025-4372"
      },
      {
        "value": "CVE-2025-5063",
        "evidence": "CVE-2025-5063"
      },
      {
        "value": "CVE-2025-5064",
        "evidence": "CVE-2025-5064"
      },
      {
        "value": "CVE-2025-5065",
        "evidence": "CVE-2025-5065"
      },
      {
        "value": "CVE-2025-5066",
        "evidence": "CVE-2025-5066"
      },
      {
        "value": "CVE-2025-5067",
        "evidence": "CVE-2025-5067"
      },
      {
        "value": "CVE-2025-5068",
        "evidence": "CVE-2025-5068"
      },
      {
        "value": "CVE-2025-5280",
        "evidence": "CVE-2025-5280"
      },
      {
        "value": "CVE-2025-5281",
        "evidence": "CVE-2025-5281"
      },
      {
        "value": "CVE-2025-5283",
        "evidence": "CVE-2025-5283"
      },
      {
        "value": "CVE-2025-5419",
        "evidence": "CVE-2025-5419"
      },
      {
        "value": "CVE-2025-5958",
        "evidence": "CVE-2025-5958"
      },
      {
        "value": "CVE-2025-5959",
        "evidence": "CVE-2025-5959"
      },
      {
        "value": "CVE-2025-6191",
        "evidence": "CVE-2025-6191"
      },
      {
        "value": "CVE-2025-6192",
        "evidence": "CVE-2025-6192"
      },
      {
        "value": "CVE-2025-6554",
        "evidence": "CVE-2025-6554"
      },
      {
        "value": "CVE-2025-6555",
        "evidence": "CVE-2025-6555"
      },
      {
        "value": "CVE-2025-6556",
        "evidence": "CVE-2025-6556"
      },
      {
        "value": "CVE-2025-6557",
        "evidence": "CVE-2025-6557"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "Severity high"
  },
  "source_id": "official-gentoo-glsa",
  "document_id": 23642,
  "published_at": "2026-09-01T00:00:00+00:00"
}