Adobe Commerce Improper Access Control Security feature bypass
Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to leak minor information of another user's account detials. Exploitation of this issue does not require user interaction.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2022-35692
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 3 Nov 2026, 10:24 UTC · Revision 1
Source evidence
Adobe Commerce Improper Access Control Security feature bypass
core-osv · Original sourcePublished 19 Aug 2022, 22:49 UTC
Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to leak minor information of another user's account detials. Exploitation of this issue does not require user interaction.
osv:CVE-2022-35692
Complete source record
{
"id": "704ab1475c63bb6587beca722a10558b74e55091e08fda36523f7253f1a52675",
"url": "https://osv.dev/vulnerability/CVE-2022-35692",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "Adobe Commerce Improper Access Control Security feature bypass",
"summary": "Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to leak minor information of another user's account detials. Exploitation of this issue does not require user interaction.",
"evidence": "osv:CVE-2022-35692",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2022-35692",
"aliases": [
"CVE-2022-35692",
"GHSA-gm4m-9rm8-7rxj"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/magento/magento2",
"type": "GIT",
"events": [
{
"introduced": "6729b6e01368248abc33300208eb292c95050203"
},
{
"fixed": "0f9a056c8d83c4f319626b3e56ec52a533999f25"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:adobe:commerce:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.0"
},
{
"fixed": "2.4.4"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-35692.json"
}
}
],
"modified": "2026-10-28T02:30:27.837352052Z",
"provider": "osv",
"references": [
"https://helpx.adobe.com/security/products/magento/apsb22-38.html",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/35xxx/CVE-2022-35692.json",
"https://nvd.nist.gov/vuln/detail/CVE-2022-35692"
],
"provider_metadata": {
"cwe_ids": [
"CWE-863"
],
"cna_assigner": "adobe",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"last_affected": "2.4.4"
},
{
"last_affected": "2.3.7-p3"
},
{
"last_affected": "2.4.3-p2"
},
{
"last_affected": "None"
}
],
"source": "AFFECTED_FIELD",
"strategy": "SplitRange"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/35xxx/CVE-2022-35692.json"
}
},
"related_cves": [
{
"value": "CVE-2022-35692",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 494479,
"published_at": "2022-08-19T22:49:21.931+00:00"
}