Medium
WordPress Top 10 Plugin <= 3.3.2 is vulnerable to Cross Site Request Forgery (CSRF)
Type: advisorySources: OSV
Cross-Site Request Forgery (CSRF) vulnerability in WebberZone Top 10 – WordPress Popular posts by WebberZone plugin <= 3.3.2 versions.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2023-47238
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 3 Nov 2026, 19:08 UTC · Revision 1
Source evidence
WordPress Top 10 Plugin <= 3.3.2 is vulnerable to Cross Site Request Forgery (CSRF)
core-osv · Original sourcePublished 9 Nov 2023, 18:21 UTC
Cross-Site Request Forgery (CSRF) vulnerability in WebberZone Top 10 – WordPress Popular posts by WebberZone plugin <= 3.3.2 versions.
osv:CVE-2023-47238
Complete source record
{
"id": "15ba61153c44055a23c76d3ad8c0175881593784b5981667f92b05b8bb08ce85",
"url": "https://osv.dev/vulnerability/CVE-2023-47238",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "WordPress Top 10 Plugin <= 3.3.2 is vulnerable to Cross Site Request Forgery (CSRF)",
"summary": "Cross-Site Request Forgery (CSRF) vulnerability in WebberZone Top 10 – WordPress Popular posts by WebberZone plugin <= 3.3.2 versions.",
"evidence": "osv:CVE-2023-47238",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2023-47238",
"aliases": [
"CVE-2023-47238"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/webberzone/top-10",
"type": "GIT",
"events": [
{
"introduced": "0"
},
{
"fixed": "746a7b21abbe283205afc9d8dcb4064cb3783dac"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:webberzone:top_10:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "3.3.3"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"versions": [
"v3.3.3-RC2",
"v3.3.3-RC1",
"v3.3.2",
"v3.3.2-RC1",
"v3.3.2-beta1",
"v3.3.1",
"v3.3.1-RC1",
"v3.3.1-beta2",
"v3.3.1-beta1",
"v3.3.0",
"v3.3.0-beta3",
"v3.3.0-beta2",
"v3.3.0-beta1",
"v3.2.5",
"v3.2.4",
"v3.2.3",
"v3.2.3-beta1",
"v3.2.2",
"v3.2.2-beta2",
"v3.2.2-beta1",
"v3.2.1",
"v3.2.1-beta1",
"v3.2.0",
"v3.2.0-beta1",
"v3.1.3",
"v3.1.2",
"v3.1.0",
"v3.1.0-beta2",
"v3.1.0-beta1",
"v3.0.0",
"v3.0.0-beta3",
"v3.0.0-beta2",
"v3.0.0-beta1",
"v2.9.5",
"v2.9.4",
"v2.9.3",
"v2.9.2",
"v2.9.1",
"v2.9.0",
"v2.8.0",
"v2.7.0",
"v2.6.3",
"v2.6.2",
"v2.6.1",
"v2.6.0",
"v2.5.7",
"v2.5.6",
"v2.5.5",
"v2.5.4",
"v2.5.3",
"v2.5.2",
"v2.5.1",
"v2.5.0",
"v2.4.4",
"v2.4.3",
"v2.4.2",
"v2.4.1",
"v2.4.0",
"v2.4.0-beta1",
"v2.3.0",
"v2.2.4",
"v2.2.3",
"2.2.2",
"v2.2.1",
"v2.2.0",
"v2.1.0",
"v2.1.0-beta1",
"v2.0.3",
"v2.0.2",
"v2.0.1",
"v2.0.0",
"v1.9.10.1",
"v1.9.10",
"v1.9.9.2"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-47238.json"
}
}
],
"modified": "2026-10-28T02:30:31.399525576Z",
"provider": "osv",
"references": [
"https://wordpress.org/plugins",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/47xxx/CVE-2023-47238.json",
"https://nvd.nist.gov/vuln/detail/CVE-2023-47238",
"https://patchstack.com/database/vulnerability/top-10/wordpress-top-10-plugin-3-3-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"
],
"provider_metadata": {
"cwe_ids": [
"CWE-352"
],
"cna_assigner": "Patchstack",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"fixed": "3.3.3"
}
],
"source": "AFFECTED_FIELD",
"strategy": "ChangesAt"
}
]
}
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2023/47xxx/CVE-2023-47238.json"
}
},
"related_cves": [
{
"value": "CVE-2023-47238",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 498628,
"published_at": "2023-11-09T18:21:51.224+00:00"
}