Security advisory
A vulnerability was found in sea75300 FanPress CM up to 3.6.3. It has been classified as problematic. This affects the function getArticlesPreview of the file inc/controller/action/system/templatepreview.php of the component Template Preview. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 3.6.4 is able to address this issue. The patch is named c380d343c2107fcee55ab00eb8d189ce5e03369b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230235.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2018-25086
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 10:29 UTC · Revision 1
Source evidence
A vulnerability was found in sea75300 FanPress CM up to 3.6.3. It has been classified as problematic. This affects the function getArticlesPreview of the file inc/controller/action/system/templatepreview.php of the component Template Preview. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 3.6.4 is able to address this issue. The patch is named c380d343c2107fcee55ab00eb8d189ce5e03369b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230235.
osv:CVE-2018-25086
Complete source record
{
"id": "b52005dc0c02226557ea6254c2edad563049ee96a399e730ee72fab86fe9240f",
"url": "https://osv.dev/vulnerability/CVE-2018-25086",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "CVE-2018-25086",
"summary": "A vulnerability was found in sea75300 FanPress CM up to 3.6.3. It has been classified as problematic. This affects the function getArticlesPreview of the file inc/controller/action/system/templatepreview.php of the component Template Preview. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 3.6.4 is able to address this issue. The patch is named c380d343c2107fcee55ab00eb8d189ce5e03369b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230235.",
"evidence": "osv:CVE-2018-25086",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2018-25086",
"aliases": [
"CVE-2018-25086"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/sea75300/fanpresscm3",
"type": "GIT",
"events": [
{
"introduced": "b5f5eeab4f4ff0f0db074ab47a24527900903584"
},
{
"last_affected": "159ca1b6c2976f9e828255e2a3b32674f9a53070"
},
{
"fixed": "c380d343c2107fcee55ab00eb8d189ce5e03369b"
}
],
"database_specific": {
"extracted_events": [
{
"cpe": "cpe:2.3:a:fanpress_cm_project:fanpress_cm:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "3.6.0"
},
{
"last_affected": "3.6.3"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "c380d343c2107fcee55ab00eb8d189ce5e03369b"
}
],
"source": "REFERENCES_COMMIT"
},
{
"range": [
{
"fixed": "c380d343c2107fcee55ab00eb8d189ce5e03369b"
}
],
"source": "REFERENCES_TAG",
"original_tag": "v3.6.4"
}
]
}
}
],
"versions": [
"v3.6.3",
"v3.6.2",
"v3.6.1",
"v3.6.0"
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-25086.json"
}
}
],
"modified": "2026-10-20T10:50:26.137450760Z",
"provider": "osv",
"references": [
"https://github.com/sea75300/fanpresscm3/releases/tag/v3.6.4",
"https://vuldb.com/?id.230235",
"https://vuldb.com/?ctiid.230235",
"https://github.com/sea75300/fanpresscm3/commit/c380d343c2107fcee55ab00eb8d189ce5e03369b"
],
"provider_metadata": {}
},
"related_cves": [
{
"value": "CVE-2018-25086",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 381708,
"published_at": "2023-06-01T07:15:08.86+00:00"
}