wordpress — security advisory
Insertion of Sensitive Information Into Sent Data vulnerability in WordPress allows Retrieve Embedded Sensitive Data. The WordPress Core security team is aware of the issue and is already working on a fix. This is a low-severity vulnerability. Contributor-level privileges required in order to exploit it. This issue affects WordPress: from 6.8 through 6.8.2, from 6.7 through 6.7.3, from 6.6 through 6.6.3, from 6.5 through 6.5.6, from 6.4 through 6.4.6, from 6.3 through 6.3.6, from 6.2 through 6.2.7, from 6.1 through 6.1.8, from 6.0 through 6.0.10, from 5.9 through 5.9.11, from 5.8 through 5.8.11, from 5.7 through 5.7.13, from 5.6 through 5.6.15, from 5.5 through 5.5.16, from 5.4 through 5.4.17, from 5.3 through 5.3.19, from 5.2 through 5.2.22, from 5.1 through 5.1.20, from 5.0 through 5.0.23, from 4.9 through 4.9.27, from 4.8 through 4.8.26, from 4.7 through 4.7.30.
- Products
- wordpress
- Affected versions
- 6.1.1+dfsg1-1, 6.1.6+dfsg1-0+deb12u1, 6.8.1+dfsg1-1
- Fixed versions
- 6.1.9+dfsg1-0+deb12u1, 6.8.3+dfsg1-0+deb13u1, 6.8.3+dfsg1-1
- CVEs
- CVE-2025-58246
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 31 Oct 2026, 23:33 UTC · Revision 1
Source evidence
Insertion of Sensitive Information Into Sent Data vulnerability in WordPress allows Retrieve Embedded Sensitive Data. The WordPress Core security team is aware of the issue and is already working on a fix. This is a low-severity vulnerability. Contributor-level privileges required in order to exploit it. This issue affects WordPress: from 6.8 through 6.8.2, from 6.7 through 6.7.3, from 6.6 through 6.6.3, from 6.5 through 6.5.6, from 6.4 through 6.4.6, from 6.3 through 6.3.6, from 6.2 through 6.2.7, from 6.1 through 6.1.8, from 6.0 through 6.0.10, from 5.9 through 5.9.11, from 5.8 through 5.8.11, from 5.7 through 5.7.13, from 5.6 through 5.6.15, from 5.5 through 5.5.16, from 5.4 through 5.4.17, from 5.3 through 5.3.19, from 5.2 through 5.2.22, from 5.1 through 5.1.20, from 5.0 through 5.0.23, from 4.9 through 4.9.27, from 4.8 through 4.8.26, from 4.7 through 4.7.30.
osv:DEBIAN-CVE-2025-58246
wordpress
Fixed versions: 6.1.9+dfsg1-0+deb12u1
wordpress
Fixed versions: 6.8.3+dfsg1-0+deb13u1
wordpress
Fixed versions: 6.8.3+dfsg1-1
Complete source record
{
"id": "09dc9a2d9114c6ed8ba48ef5b6a20f0276315bf7be539409af18f9419d9bb7d0",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2025-58246",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2025-58246",
"summary": "Insertion of Sensitive Information Into Sent Data vulnerability in WordPress allows Retrieve Embedded Sensitive Data. The WordPress Core security team is aware of the issue and is already working on a fix. This is a low-severity vulnerability. Contributor-level privileges required in order to exploit it. This issue affects WordPress: from 6.8 through 6.8.2, from 6.7 through 6.7.3, from 6.6 through 6.6.3, from 6.5 through 6.5.6, from 6.4 through 6.4.6, from 6.3 through 6.3.6, from 6.2 through 6.2.7, from 6.1 through 6.1.8, from 6.0 through 6.0.10, from 5.9 through 5.9.11, from 5.8 through 5.8.11, from 5.7 through 5.7.13, from 5.6 through 5.6.15, from 5.5 through 5.5.16, from 5.4 through 5.4.17, from 5.3 through 5.3.19, from 5.2 through 5.2.22, from 5.1 through 5.1.20, from 5.0 through 5.0.23, from 4.9 through 4.9.27, from 4.8 through 4.8.26, from 4.7 through 4.7.30.",
"evidence": "osv:DEBIAN-CVE-2025-58246",
"products": [
{
"name": {
"value": "wordpress",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "6.1.9+dfsg1-0+deb12u1",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": [
{
"value": "6.1.1+dfsg1-1",
"evidence": "/affected/0/versions"
},
{
"value": "6.1.6+dfsg1-0+deb12u1",
"evidence": "/affected/0/versions"
}
]
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/1/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "6.8.3+dfsg1-0+deb13u1",
"evidence": "/affected/1/ranges"
}
],
"affected_versions": [
{
"value": "6.8.1+dfsg1-1",
"evidence": "/affected/1/versions"
}
]
},
{
"name": {
"value": "wordpress",
"evidence": "/affected/2/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "6.8.3+dfsg1-1",
"evidence": "/affected/2/ranges"
}
],
"affected_versions": [
{
"value": "6.8.1+dfsg1-1",
"evidence": "/affected/2/versions"
}
]
}
],
"severity": "medium",
"structured": {
"id": "DEBIAN-CVE-2025-58246",
"aliases": [
"DEBIAN-CVE-2025-58246"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N"
}
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "6.1.9+dfsg1-0+deb12u1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"versions": [
"6.1.1+dfsg1-1",
"6.1.6+dfsg1-0+deb12u1"
],
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2025-58246.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "6.8.3+dfsg1-0+deb13u1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=trixie",
"ecosystem": "Debian:13"
},
"versions": [
"6.8.1+dfsg1-1"
],
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2025-58246.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
},
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "6.8.3+dfsg1-1"
}
]
}
],
"package": {
"name": "wordpress",
"purl": "pkg:deb/debian/wordpress?arch=source&distro=forky",
"ecosystem": "Debian:14"
},
"versions": [
"6.8.1+dfsg1-1"
],
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2025-58246.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-23T17:47:46.583407797Z",
"provider": "osv",
"upstream": [
"CVE-2025-58246"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2025-58246"
]
},
"related_cves": [
{
"value": "CVE-2025-58246",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 418880,
"published_at": "2025-09-23T18:15:37.66+00:00"
}