Skip to content
Heist/ feed
Back to feed
Medium

Security advisory

Type: advisorySources: OSVCVE: CVE-2016-15029

A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.

Products
Not specified
Affected versions
Not specified
Fixed versions
Not specified
CVEs
CVE-2016-15029
Confirmed fixed CVEs
Not specified
Updated in this feed
31 Oct 2026, 09:41 UTC · Revision 1

Source evidence

CVE-2016-15029

core-osv · Original source

Published 21 Mar 2023, 11:15 UTC

A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.

osv:CVE-2016-15029
Complete source record
{
  "id": "7ad51dfce08378b1ddadeb09f1cff4c167334edcad1dcc96de892fb79a73fa22",
  "url": "https://osv.dev/vulnerability/CVE-2016-15029",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "CVE-2016-15029",
    "summary": "A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.",
    "evidence": "osv:CVE-2016-15029",
    "products": [],
    "severity": "medium",
    "structured": {
      "id": "CVE-2016-15029",
      "aliases": [
        "CVE-2016-15029"
      ],
      "metrics": [
        {
          "type": "CVSS_V3",
          "score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
        }
      ],
      "affected": [
        {
          "ranges": [
            {
              "repo": "https://github.com/ydalb/mapicoin",
              "type": "GIT",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "67e87f0f0c1ac238fcd050f4c3db298229bc9679"
                }
              ],
              "database_specific": {
                "extracted_events": [
                  {
                    "range": [
                      {
                        "fixed": "67e87f0f0c1ac238fcd050f4c3db298229bc9679"
                      }
                    ],
                    "source": "REFERENCES_COMMIT"
                  }
                ]
              }
            }
          ],
          "database_specific": {
            "source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2016-15029.json"
          }
        }
      ],
      "modified": "2026-10-20T10:47:35.597366949Z",
      "provider": "osv",
      "references": [
        "https://vuldb.com/?id.223402",
        "https://vuldb.com/?ctiid.223402",
        "https://github.com/Ydalb/mapicoin/commit/67e87f0f0c1ac238fcd050f4c3db298229bc9679"
      ],
      "provider_metadata": {
        "unresolved_ranges": [
          {
            "cpes": [
              "cpe:2.3:a:mapicoin_project:mapicoin:*:*:*:*:*:*:*:*"
            ],
            "vendor_product": "mapicoin_project:mapicoin",
            "extracted_events": [
              {
                "range": [
                  {
                    "fixed": "1.10.0"
                  }
                ],
                "source": "CPE_RANGE"
              }
            ]
          },
          {
            "extracted_events": [
              {
                "range": [
                  {
                    "last_affected": "1.9.0"
                  }
                ],
                "source": "DESCRIPTION"
              }
            ]
          }
        ]
      }
    },
    "related_cves": [
      {
        "value": "CVE-2016-15029",
        "evidence": "/id"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "/severity/0/score"
  },
  "source_id": "core-osv",
  "document_id": 379551,
  "published_at": "2023-03-21T11:15:10.103+00:00"
}