Medium
WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability
Type: advisorySources: Official CVE List
Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.
- Products
- APIExperts Square for WooCommerce
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2026-115960
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 30 Oct 2026, 08:58 UTC · Revision 1
Source evidence
WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability
core-cve · Original sourcePublished 26 Oct 2026, 10:35 UTC
Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.
cve:CVE-2026-115960
APIExperts Square for WooCommerce
Fixed versions: Not specified
Complete source record
{
"id": "d851343c4ef332bba5022037900cdd5443494930f8385ef2df8d97921d21d2d3",
"url": "https://www.cve.org/CVERecord?id=CVE-2026-115960",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability",
"summary": "Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.",
"evidence": "cve:CVE-2026-115960",
"products": [
{
"name": {
"value": "APIExperts Square for WooCommerce",
"evidence": "/containers/cna/affected/0/product"
},
"prerequisites": [],
"fixed_versions": [],
"affected_versions": []
}
],
"severity": "medium",
"structured": {
"id": "CVE-2026-115960",
"aliases": [
"CVE-2026-115960"
],
"metrics": [
{
"format": "CVSS",
"cvssV3_1": {
"scope": "UNCHANGED",
"version": "3.1",
"baseScore": 4.3,
"attackVector": "NETWORK",
"baseSeverity": "MEDIUM",
"vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N",
"integrityImpact": "LOW",
"userInteraction": "NONE",
"attackComplexity": "LOW",
"availabilityImpact": "NONE",
"privilegesRequired": "LOW",
"confidentialityImpact": "NONE"
},
"scenarios": [
{
"lang": "en",
"value": "GENERAL"
}
]
}
],
"affected": [
{
"vendor": "WPExperts",
"product": "APIExperts Square for WooCommerce",
"versions": [
{
"status": "affected",
"changes": [
{
"at": "4.7.6",
"status": "unaffected"
}
],
"version": "0",
"versionType": "custom",
"lessThanOrEqual": "4.7.5"
}
],
"packageName": "woosquare",
"collectionURL": "https://wordpress.org/plugins",
"defaultStatus": "unaffected"
}
],
"modified": "2026-10-26T12:54:33.130Z",
"provider": "cve",
"references": [
"https://patchstack.com/database/wordpress/plugin/woosquare/vulnerability/wordpress-apiexperts-square-for-woocommerce-plugin-4-7-5-broken-access-control-vulnerability-2?_s_id=cve"
],
"provider_metadata": {
"adp": [
{
"title": "CISA ADP Vulnrichment",
"metrics": [
{
"other": {
"type": "ssvc",
"content": {
"id": "CVE-2026-115960",
"role": "CISA Coordinator",
"options": [
{
"Exploitation": "none"
},
{
"Automatable": "no"
},
{
"Technical Impact": "partial"
}
],
"version": "2.0.3",
"timestamp": "2026-10-26T12:44:51.973585Z"
}
}
}
],
"providerMetadata": {
"orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
"shortName": "CISA-ADP",
"dateUpdated": "2026-10-26T12:54:33.130Z"
}
}
],
"cna": {
"orgId": "21595511-bba5-4825-b968-b78d1f9984a3",
"shortName": "Patchstack",
"dateUpdated": "2026-10-26T10:35:23.855Z"
}
}
},
"related_cves": [
{
"value": "CVE-2026-115960",
"evidence": "/cveMetadata/cveId"
}
],
"security_relevant": true,
"severity_evidence": "/containers/cna/metrics"
},
"source_id": "core-cve",
"document_id": 307248,
"published_at": "2026-10-26T10:35:23.855+00:00"
}