MediumFix available
php-horde-gollem — security advisory
Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL.
- Products
- php-horde-gollem
- Affected versions
- Not specified
- Fixed versions
- 3.0.12-6
- CVEs
- CVE-2020-8034
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 1 Nov 2026, 14:10 UTC · Revision 1
Source evidence
Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL.
osv:DEBIAN-CVE-2020-8034
php-horde-gollem
Fixed versions: 3.0.12-6
Complete source record
{
"id": "df4544333c1d26ba603b6d0b769203eb2394431036fca5d07f79e258004e56a7",
"url": "https://osv.dev/vulnerability/DEBIAN-CVE-2020-8034",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "DEBIAN-CVE-2020-8034",
"summary": "Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL.",
"evidence": "osv:DEBIAN-CVE-2020-8034",
"products": [
{
"name": {
"value": "php-horde-gollem",
"evidence": "/affected/0/package/name"
},
"prerequisites": [],
"fixed_versions": [
{
"value": "3.0.12-6",
"evidence": "/affected/0/ranges"
}
],
"affected_versions": []
}
],
"severity": "medium",
"structured": {
"id": "DEBIAN-CVE-2020-8034",
"aliases": [
"DEBIAN-CVE-2020-8034"
],
"metrics": [
{
"type": "CVSS_V3",
"score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
}
],
"affected": [
{
"ranges": [
{
"type": "ECOSYSTEM",
"events": [
{
"introduced": "0"
},
{
"fixed": "3.0.12-6"
}
]
}
],
"package": {
"name": "php-horde-gollem",
"purl": "pkg:deb/debian/php-horde-gollem?arch=source&distro=bookworm",
"ecosystem": "Debian:12"
},
"database_specific": {
"source": "https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2020-8034.json"
},
"ecosystem_specific": {
"urgency": "not yet assigned"
}
}
],
"modified": "2026-10-26T12:02:52.017579921Z",
"provider": "osv",
"upstream": [
"CVE-2020-8034"
],
"references": [
"https://security-tracker.debian.org/tracker/CVE-2020-8034"
]
},
"related_cves": [
{
"value": "CVE-2020-8034",
"evidence": "/upstream"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 453233,
"published_at": "2020-05-18T17:15:11.053+00:00"
}