Medium
GLPI: Plugins are disabled accessing one page
Type: advisorySources: OSV
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the `install/update.php` file.
- Products
- Not specified
- Affected versions
- Not specified
- Fixed versions
- Not specified
- CVEs
- CVE-2025-23024
- Confirmed fixed CVEs
- Not specified
- Updated in this feed
- 6 Nov 2026, 04:39 UTC · Revision 1
Source evidence
GLPI: Plugins are disabled accessing one page
core-osv · Original sourcePublished 25 Feb 2025, 15:47 UTC
GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the `install/update.php` file.
osv:CVE-2025-23024
Complete source record
{
"id": "cdd682da93d72d2223642dc6e1ad592250928e340f39a96bcec75535fa5cbf28",
"url": "https://osv.dev/vulnerability/CVE-2025-23024",
"method": "structured",
"payload": {
"kind": "advisory",
"title": "GLPI: Plugins are disabled accessing one page",
"summary": "GLPI is a free asset and IT management software package. Starting in version 0.72 and prior to version 10.0.18, an anonymous user can disable all the active plugins. Version 10.0.18 contains a patch. As a workaround, one may delete the `install/update.php` file.",
"evidence": "osv:CVE-2025-23024",
"products": [],
"severity": "medium",
"structured": {
"id": "CVE-2025-23024",
"aliases": [
"CVE-2025-23024",
"GHSA-885x-hvp2-85q8"
],
"metrics": [
{
"type": "CVSS_V4",
"score": "CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N"
}
],
"affected": [
{
"ranges": [
{
"repo": "https://github.com/glpi-project/glpi",
"type": "GIT",
"events": [
{
"introduced": "1ded653f6a894a8f2df102106803fa0157df0d83"
},
{
"fixed": "9389461d8a207bdcdf4f50f9db9fc8acdf6c7bbf"
}
],
"database_specific": {
"extracted_events": [
{
"range": [
{
"introduced": "0.72"
},
{
"fixed": "10.0.18"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StringRangeExpression"
},
{
"range": [
{
"fixed": "9389461d8a207bdcdf4f50f9db9fc8acdf6c7bbf"
}
],
"source": "REFERENCES_TAG",
"original_tag": "10.0.18"
},
{
"cpe": "cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0.72"
},
{
"fixed": "10.0.18"
}
],
"source": "CPE_RANGE"
}
]
}
}
],
"database_specific": {
"source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2025-23024.json"
}
}
],
"modified": "2026-10-28T02:30:46.677894472Z",
"provider": "osv",
"references": [
"https://github.com/glpi-project/glpi/releases/tag/10.0.18",
"https://github.com/CVEProject/cvelistV5/tree/main/cves/2025/23xxx/CVE-2025-23024.json",
"https://github.com/glpi-project/glpi/security/advisories/GHSA-885x-hvp2-85q8",
"https://nvd.nist.gov/vuln/detail/CVE-2025-23024"
],
"provider_metadata": {
"cwe_ids": [
"CWE-285"
],
"cna_assigner": "GitHub_M",
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2025/23xxx/CVE-2025-23024.json"
}
},
"related_cves": [
{
"value": "CVE-2025-23024",
"evidence": "/id"
}
],
"security_relevant": true,
"severity_evidence": "/severity/0/score"
},
"source_id": "core-osv",
"document_id": 514627,
"published_at": "2025-02-25T15:47:32.768+00:00"
}