Skip to content
Heist/ feed
Back to feed
Medium

Security advisory

Type: advisorySources: OSVCVE: CVE-2016-10872

The ultimate-member plugin before 1.3.40 for WordPress has XSS on the login form.

Products
Not specified
Affected versions
Not specified
Fixed versions
Not specified
CVEs
CVE-2016-10872
Confirmed fixed CVEs
Not specified
Updated in this feed
1 Nov 2026, 04:14 UTC · Revision 1

Source evidence

CVE-2016-10872

core-osv · Original source

Published 12 Aug 2019, 16:15 UTC

The ultimate-member plugin before 1.3.40 for WordPress has XSS on the login form.

osv:CVE-2016-10872
Complete source record
{
  "id": "3c34d0d0bbf23bc489057aaaa7825b0d70876ad8803bd4c5fc0b3bbd097790eb",
  "url": "https://osv.dev/vulnerability/CVE-2016-10872",
  "method": "structured",
  "payload": {
    "kind": "advisory",
    "title": "CVE-2016-10872",
    "summary": "The ultimate-member plugin before 1.3.40 for WordPress has XSS on the login form.",
    "evidence": "osv:CVE-2016-10872",
    "products": [],
    "severity": "medium",
    "structured": {
      "id": "CVE-2016-10872",
      "aliases": [
        "CVE-2016-10872"
      ],
      "metrics": [
        {
          "type": "CVSS_V3",
          "score": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N"
        }
      ],
      "affected": [
        {
          "ranges": [
            {
              "repo": "https://github.com/ultimatemember/ultimatemember",
              "type": "GIT",
              "events": [
                {
                  "introduced": "0"
                },
                {
                  "fixed": "2aa5b85f79d3bad8bdfca0328bc3041ccda609ff"
                }
              ],
              "database_specific": {
                "extracted_events": [
                  {
                    "cpe": "cpe:2.3:a:ultimatemember:ultimate_member:*:*:*:*:*:wordpress:*:*",
                    "range": [
                      {
                        "introduced": "0"
                      },
                      {
                        "fixed": "1.3.40"
                      }
                    ],
                    "source": "CPE_RANGE"
                  }
                ]
              }
            }
          ],
          "versions": [
            "v1.3.39",
            "v1.3.38",
            "v1.3.37",
            "v1.3.36",
            "v1.3.35",
            "v1.3.32",
            "v1.3.30",
            "v1.3.29"
          ],
          "database_specific": {
            "source": "https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2016-10872.json"
          }
        }
      ],
      "modified": "2026-10-24T10:30:15.796424407Z",
      "provider": "osv",
      "references": [
        "https://wordpress.org/plugins/ultimate-member/#developers",
        "https://wpvulndb.com/vulnerabilities/9738"
      ],
      "provider_metadata": {}
    },
    "related_cves": [
      {
        "value": "CVE-2016-10872",
        "evidence": "/id"
      }
    ],
    "security_relevant": true,
    "severity_evidence": "/severity/0/score"
  },
  "source_id": "core-osv",
  "document_id": 429220,
  "published_at": "2019-08-12T16:15:12.883+00:00"
}